SOLVED: Macpro not booting, Grey screen->hang from either HDD or install dvd.

Discussion in 'Mac Pro' started by OZMP, Apr 6, 2010.

  1. OZMP macrumors 6502

    Joined:
    Feb 18, 2008
    #1
    Hi All.

    My primary machine went down today.
    Came home from work, went to wake it from sleep, it was unresponsive, black screen, power light constant. Checked all connections, tried powering off, waiting, reboot, grey pinwheel on boot from HDD. Tried booting from OS install DVD, same issue.

    Removed all extra RAM, HDD's. Left standard ram and standard drive blank in computer, tried to boot from SL install dvd, hangs at same point. You can hear the DVD spin up, the pinwheel spins and then hangs after a while.

    I have tried a SMC reset. Zapping PRAM etc.
     
  2. OZMP thread starter macrumors 6502

    Joined:
    Feb 18, 2008
    #2
    8800GT removed and booted to install dvd, will add more components back in bit by bit... time for a hacked 4890 me thinks.
     
  3. OZMP thread starter macrumors 6502

    Joined:
    Feb 18, 2008
    #3
    All components back in the machine and running fine on the 7300 in slot 1(where the 8800 was), after having the machine running properly, I went backwards and forwards through an elimination process to confirm it was the GPU. I can't hot-swap to the 8800 once booted any more, black screen, confirming the death.

    Simply connecting to the 7300 is enough to solve the issue, during startup this would have me assume that the PSU is capable of supplying the power to the GPU, So I will put it down to GPU failure, cause unknown as yet. 12days short of 2years old.

    Updated the thread for searching.



    mac pro macpro 1,1 rev a first gen grey gray boot hard disk hdd cd power
     
  4. bozz2006 macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #4
    try baking your 8800. This has fixed it for quite a few people, strange as that sounds.
     

Share This Page