SOLVED! microfoon and Skype

Discussion in 'MacBook' started by lightgreen, Aug 4, 2011.

  1. lightgreen, Aug 4, 2011
    Last edited: Aug 4, 2011

    lightgreen macrumors newbie

    Joined:
    Aug 4, 2011
    #1
    When I am using Skye and a headset, the microfoon still picks up sounds from my office. The people on the other end of Skype will hear this and that is very disturbing.
    Is there a way to disable the internal mic when I am using Skype?
     
  2. lightgreen thread starter macrumors newbie

    Joined:
    Aug 4, 2011
    #2
    Solved!

    1. Open "System Preferences". You can find this under the Apple menu. (I have it residing on my Dock as well.)

    2. Click on the "Sound" icon in the Hardware section.

    3. Click on the "Input" tab.

    4. Turn the Input Volume all the way down. (You may also be able to select the external microphone (Line In or Digital In) to disable the internal microphone
     

Share This Page