[SOLVED] My iOS7 doesn't have any trasnparency at all?

Discussion in 'iOS 7' started by TyBurgess, Sep 12, 2013.

  1. TyBurgess, Sep 12, 2013
    Last edited: Sep 12, 2013

    TyBurgess macrumors newbie

    Joined:
    Sep 12, 2013
    #1
  2. KevinMHC macrumors member

    Joined:
    Nov 5, 2012
    #2
    You have high contrast on. Turn it off in settings > accessibility
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
  4. Joaolx macrumors member

    Joaolx

    Joined:
    Aug 31, 2013
    Location:
    Portugal, Leiria
    #4
    Edit: It might be the contrast settings which turns off transparecy, if not:

    Since GM is out now you should restore, not update, from iTunes and choose the GM ipsw to have a clean install and then restore data through iCloud backup.
     
  5. TyBurgess thread starter macrumors newbie

    Joined:
    Sep 12, 2013
    #5
    works thanks!!!
     

Share This Page