SOLVED - Slow boot with new Seagate Momentus XT hybrid

Discussion in 'Mac Accessories' started by BasilFawlty, Aug 6, 2011.

  1. BasilFawlty macrumors 6502

    BasilFawlty

    Joined:
    Jun 20, 2009
    Location:
    New Mexico
    #1
    Ok, so I've had this new Momentus XT Hybrid (500GB) for a couple of weeks in my Unibody Macbook. Initially, my boot times went from about 41 secs to less than 20. But then recently I noticed the boot times were once again as slow as snail snot. I was depressed because it seemed as if the SSD part of my NEW hybrid drive wasn't working any more. But I went to the Seagate forums and found someone had suggested that you check that the disk is actually selected in the "Startup" preferences. Ah ha! Mine was not selected. I am guessing that when I recently booted from an external HD for some testing (using the Option Key on power up) that somehow caused the "default" boot drive to get deselected in Startup Preferences. So, once I re-cheked that in the System Preferences, viola! The boot times are back to being lightening fast.

    Just thought I'd post this in case anyone else with a new XT drive finds their boot times slow following a boot from an external drive.
     
  2. Philly macrumors member

    Joined:
    May 21, 2007
    Location:
    UK
    #2
    Well it may have taken over a year but let me be the first to say thank you. I literally just installed the XT drive in to my 2012 MBP (non-retina). The boot up time seemed to take longer than it had with the 5400 standard drive which was very disappointing. I knew there must be a fix which is why I found your post, but I had not considered that the problem would be with the start up disk not being selected. It's the only drive connected and I thought it would naturally be chosen as the boot drive. I've had macs for eight years now and never experienced that before.

    Anyway, it now starts up faster than ever. Thanks.
     
  3. ggifford macrumors newbie

    Joined:
    Nov 18, 2012
    #3
    Thank you!!! I just installed a Seagate 750 Hybrid drive and was dealing with really slow boot times. After reading your post I made the adjustments and now it boots ridiculously fast- less than 30 seconds. Amazing. Thanks again.
     

Share This Page