[Solved] Suspicious Activity under Activity Monitor

Discussion in 'macOS' started by SylentSpeed, Jan 1, 2011.

  1. SylentSpeed, Jan 1, 2011
    Last edited: Jan 1, 2011

    SylentSpeed macrumors newbie

    Joined:
    Dec 2, 2008
    #1
    Problem solved.

    I just found a 'hidden' process running in Activity Monitor.

    [​IMG]

    If it weren't for the indication of 64 bit under virtual memory, I wouldn't have noticed anything.

    This is the first time that I've ever seen a 64 bit process running with root privileges. On top of that, it's hidden. Whenever I try to quit or even force quit it, it comes back.

    Should I be concerned? I'm little worried right now.

    This wouldn't have any relation to the sudden loss of several fonts that occurred a few days ago, would it? (I lost Century Gothic :( )

    I did do an archive & install recently to try to fix the font issue to no avail.
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  3. SylentSpeed thread starter macrumors newbie

    Joined:
    Dec 2, 2008
    #3
    whooooooosh
    I feel so stupid. Yes, I installed it.
    Okay, problem solved. Haha, thanks.
     

Share This Page