SOLVED YAY! Snow Leopard: Spotlight won't index+

Discussion in 'macOS' started by dronex, May 14, 2010.

  1. dronex macrumors member

    Joined:
    Oct 3, 2009
    #1
    Earlier I posted a problem about the get info pane has something wrong in it, that the "more info" only shows the headline, while other things, like dimensions for the pictures, the bitrate of MP3 songs, etc.

    The Post

    Now, posters suggested me that this might be related to Spotlight where it as I have problems on re-indexing Spotlight too.

    While the normal use of the spotlight icon is still no problem, but I couldn't get it re-index using the method Apple Support recommends, as well as the Onyx application where you can do it by choosing on the menu.

    Besides, I believe that the problem might be related to the plist in the system, but i have no clue on how to work it out.

    To conclude, there are 2 problems around:
    1 - Get info pane's "more info" area does not display appropriate info
    2 - Spotlight won't index, and this might be also related to the "more info" problem

    So if anyone can help, please do reply. Thanks in advance!

    P.S.: machine info
    - MacBook Pro 13" (2009)
    - Mac OS X 10.6.3
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
  3. dronex thread starter macrumors member

    Joined:
    Oct 3, 2009
    #3
    Yes, that was what I had tried. So as the Onyx one, but it's still not working.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Try this?

     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
  6. dronex thread starter macrumors member

    Joined:
    Oct 3, 2009
    #6
    Yay! It finally indexes.

    Now I will see that if the "more info" area will be displaying correctly after the indexing. Will report it back later.
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    BTW, when you said spotlight wouldn’t index, what was it doing actually? Finding nothing? Glad you got it fixed.
     
  8. dronex thread starter macrumors member

    Joined:
    Oct 3, 2009
    #8
    Thanks all! Finally my nightmare has gone!!!! The more info is restored to the normal stage!

    ^That was like after I do the re-index as usual in Onyx, it used to be having the dark dot shining inside the Spotlight icon, but recently it just didn't do it, so I think it doesn't index after all. But I can somehow search for things with it, just it won't re-index... So that might be a indexed definition from ages ago without renew, I guess. But it's all right now!
     

    Attached Files:

  9. Graham King macrumors member

    Graham King

    Joined:
    Mar 27, 2011
    Location:
    Oakland, CA
    #9

    Thank you! Thank you! Thank you! I have been dealing with this problem for weeks and have been unable to fix it until I read your post.
     

Share This Page