-solved-

Discussion in 'Mac Basics and Help' started by maximus06, Nov 22, 2007.

  1. maximus06 macrumors regular

    Joined:
    Nov 5, 2007
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Go to keyboard&mouse preferences and try changing the double click speed setting :)
     

Share This Page