Some applications not working .. help please

Discussion in 'macOS' started by stevep, Sep 9, 2007.

  1. stevep macrumors 6502a

    stevep

    Joined:
    Oct 13, 2004
    Location:
    UK
    #1
    Just tried starting Word and nothing happened. Then tried other Office X apps, Excel and Powerpoint, and nothing. Trashed a few plist files, used Onyx to repair permissions etc, restarted and still the same. Then tried Photoshop, Dreamweaver, Imageready and they don't start either (nor do they when I try an Open With.... or a dble-clk on a document).
    InDesign and Illustrator start and run ok, so do things like MacENC (gps navigation software), Onyx, Firefox and other 3rd party stuff. Also all the Apple apps like Safari, iPhoto, AddressBook, Mail etc are ok.

    I have a backup on an external drive, which (of course!) isn't quite up to date, so I'm a bit loathe to go down that route just yet.
    Any suggestions would be gratefully received.
     
  2. stevep thread starter macrumors 6502a

    stevep

    Joined:
    Oct 13, 2004
    Location:
    UK
    #2
    Things aren't looking too good at the moment. Saved all my latest important stuff no problem. Then tried to boot off the external volume, but it's asking for a username/password and not accepting the only one I've ever used in my whole life. So the option to restore from backup is not open to me.
    Then tried an archive and install, but that hangs (after about an hour of installing - it must be very near the end). Switching off and restarting just means it reinstalls iLife yet again (ironic, since I don't even want iLife anyway).
    Any idea how I can get round the username/password problem on the external?
    Or how to force the archive and install to finish?
    Specs - a looked-after MBP 2ghz, 2mb ram, did have 10.4.10, now have sfa, and I'm a bit pissed off.
     

Share This Page