iPad Some apps do not update

Discussion in 'iOS 6' started by Petje, Aug 29, 2013.

  1. Petje macrumors newbie

    Petje

    Joined:
    Jan 21, 2007
    #1
    Yesterday I tried updating 6 apps but my iPad crashed and restarted almost immediately.
    Since the these three apps are in state waiting, icons greyed out and an empty progress bars.
    I have rebooted the iPad, no success.
    I have removed the apps and replaced them via iTunes, no success.
    Today another app update was available that installed normally, the other six are still "waiting".

    My next step would be to recover to an old backup or something, but before that I am posting this thread to maybe get a less dramatic solution.
     
  2. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #2
    Make sure you have ample space on your pad. If you have tried deleting the apps and reinstalling them etc. and still nothing works, I would recommend restoring to factory settings and then restore from backup. That should do it.
     
  3. 960design macrumors 68000

    Joined:
    Apr 17, 2012
    Location:
    Destin, FL
    #3
    Paratel has it correct.

    Check space, remove a movie or some songs. Then attempt update.

    I've noticed that greyed out app updates often happen when the device is updating and then taken out of the wireless area ( i.e. put in your car and driven away ). Most of the time they recover nicely, but sometimes they get hung up.

    Hard reset usually fixes the issue. ( hold power and home for 20 seconds )
     
  4. Petje thread starter macrumors newbie

    Petje

    Joined:
    Jan 21, 2007
    #4
    Thanks for your tips.

    While trying to reinstall the apps via iTunes I also removed some movies.
    The apps did not install yet, with about 5GB of free space.
    I now removed more movies and there is now almost 12GB of free space according Setting/Info.

    Still not updating.

    ----------

    Performed the reset (hold power and ome button until restart).
    Apps are still waiting...

    Another app that had an update installed without problem while the other keep waiting.

    Keep the good ideas coming, for now I wish you good night or good day if you are on the other side of the world.
     
  5. Petje thread starter macrumors newbie

    Petje

    Joined:
    Jan 21, 2007
    #5
    Today performed a backup restore without return to factory settings, which did not work. Still waiting.

    Then did the factory settings first and then the restore and that finally solved the problem.
     

Share This Page