Some Apps fail to load/restore on my new Iphone SE

Discussion in 'iPhone' started by petalino, Jun 5, 2016.

  1. petalino macrumors regular

    Joined:
    Nov 21, 2010
    #1
    Apology for double posting, but I could not get a conversation started in another forum here.

    So I got myself an Iphone 6sPlus. Splurged all the way, just to realize that I hate its size. It was always in the way, unlike my previous Iphones. Could not type with one hand anymore.

    Thanks to T-Mobile Splurge On Demand lease, I can change up to 3 Phones in 18 Months.

    So I ordered the new Iphone SE and gave back the big 6sPlus.

    Before returning it, I made a full 6sPlus encrypted backup onto my Imac using Itunes and than a full restore onto the new SE.

    After having completed the Restore, I disconnected the phone from Itunes.
    I noticed that several apps did not exactly restore from the backup, but consequently started loading onto the SE using my home WIFI, so the darkened App icons became alive after a few hours of downloading.

    Next day, I started rearranging or grouping the Apps onto several screens and that's where the problems began.

    All of a sudden all purchased App Icons went dark and inoperable.
    I tried redownloading them or updating. Some were able to update, while others were showing as updated in the App Store but unable to open; they were still dark icons on the screen, but cheerfully saying that they are updated in the App Store.

    This scenario still persists today, four days after the initial restore and I am not sure why its happening and how to fix it.

    As last resort, I could do a restore again from the 6sPlus backup, but I would like to find out what is going on first.

    Just in case: I have Cellular enabled for App Store and have WIFI connected while at home.

    Any ideas?

    Attached is a screenshot from the Iphone SE
     

    Attached Files:

  2. petalino thread starter macrumors regular

    Joined:
    Nov 21, 2010
  3. dcpmark macrumors 6502a

    Joined:
    Oct 20, 2009
    #3
    did you try deleting one of them and adding it back manually? just curious to see if that works.
     
  4. akash.nu macrumors 68030

    akash.nu

    Joined:
    May 26, 2016
    #4
    That typically looks like a dodgy restore issue. It's nothing serious. Just go through the process again and it should be fine. Although personally I like to keep iCloud backup as well as iTunes while trying to switch devices.
     
  5. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #5
    Do you have an iCloud backup? If yes do that. If not, try and make a backup the way it is now and restore from that. It SHOULD prompt a full download of all apps and be fine.
     
  6. Septembersrain Contributor

    Septembersrain

    Joined:
    Dec 14, 2013
    Location:
    Texas
    #6
    Mine did too when going from a 5c to the SE. Was using a Samsung S6 Edge. Hated it so much went back to my old 5c. Then got the SE because I'd given my 6S to my ex. Wasn't my ex at the time... Gave him the iWatch too. Ugh.
     

Share This Page