Some apps/Programs need Java Runtime

Discussion in 'Mac OS X Lion (10.7)' started by ajo, Jul 21, 2011.

  1. ajo macrumors 6502

    Joined:
    Jan 28, 2006
    #1
    Hi

    On some apps/programs there is an error saying you need Java Runtime but your not connected to the internet (when I am)

    Can this be fixed?
     
  2. ksd macrumors newbie

    Joined:
    Sep 21, 2007
    #2
  3. ajo thread starter macrumors 6502

    Joined:
    Jan 28, 2006
    #3
  4. starter15 macrumors newbie

    Joined:
    Apr 28, 2011
    #4
    could you please tell me what version of java that download installs? i have 1.6.0_26-b03-383 installed and i was wondering if this is the latest version. thanks!
     
  5. ajo thread starter macrumors 6502

    Joined:
    Jan 28, 2006
    #5
    It is the same version yes.
     
  6. Jelite macrumors 6502a

    Joined:
    Feb 16, 2008
    Location:
    UK
    #6
    If your connected to wifi you need to connect to ethernet and vice-versa, or you could just download it from the link provided.
     

Share This Page