Some Bootcamp with XP Problems

Discussion in 'Windows, Linux & Others on the Mac' started by mrchainsaw5757, Jun 22, 2007.

  1. mrchainsaw5757 macrumors regular

    mrchainsaw5757

    Joined:
    Sep 6, 2006
    #1
    So i installed bootcamp, and i installed my version of XP Home, i am not positive it is SP2 just because it doesn't say. Is there anyway to find out? Also after i installed windows i inserted the mac drivers cd and auto run pops up and then it brings up an error message before installing any of the drivers saying "This package requires a newer version of windows installer. Do you want to update the version of the windows installer on your system?"

    Then if i click Yes, it says "The required resource 'UPDATE' is missing"

    And if i click No, it just cancels the setup.

    So i dont know if that error message has to do with SP2 or what. I also tried installing the drivers separately. I got the internet to work. But everything else gave me an error message saying something wasn't installed and what not. Any help would be awesome. Thanks a lot.
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    It is SP2, if it was not, it would not have booted :)
     
  3. kgander macrumors newbie

    Joined:
    Jun 23, 2007
    #3
    Is there a solution for this yet? I am having the same problem :(
     
  4. mrchainsaw5757 thread starter macrumors regular

    mrchainsaw5757

    Joined:
    Sep 6, 2006
    #4
    unfortunatly i havent found one yet. i think first im going to try to re burn the drivers cd. and if that doesnt work, then im going to delete the whole partition and try it again. and if that doesnt work, ill re buy a new copy of windows. and if that doesnt work, im suing Microsoft for being so ******
     
  5. Sawta macrumors newbie

    Joined:
    Jun 25, 2007
    #5
    I'm glad that I'm not the only one suffering from the same problem. Mine is _very_ similar but with one minor diffrence...I have two diffrent Windows XP disks (One came with the computer I had before "switching" and I had bought a second copy after that computer had some major issues and had virsuses or something...either way, I had two copys).

    I ran into the same error messages listed above. However, when I removed my failed attempt and tryed with the SP2 copy, it wouldn't even load. I believe it said it was invalad and wanted a diffrent copy of XP. The only explination that I can come up with is that the disks were some how switched when I had last used them (over a year ago?)

    *edit* After looking over the cover of my XP box, I'm starting to think that its the Upgarde Version and not the a full version, which would of course mean spending more money on a new copy of XP (Yuck!) but its terribley hard to tell since both the boxes listed seem to look a like. Le sigh
    *edit*

    I would really like to hear the follow up to this if anyone comes across the proper answer to this problem. Also, how did you connect to the internet? I had some issues trying to get it to work. I got desprate and loaded up the Motorola SURFboard Cable Modem install cd that came with my Cable Modem and when it was claiming that I didn't have an ethernet connection (or ethernet port, I forget what error message it was.)

    Any insight would be greatly apprechated.

    *Second edit*
    After looking over google a bit harder, I noticed another person with the same problem.

    (Quoted from the website by a commenter)
    "I was able to get this to work by “slipstreaming” SP2 with my authentic version of Windows XP Professional (2002 w/ SP1). I used nLite to do it,which required another windows machine with a CD writing program (I used Nero express)."

    I know for myself, this essentially is telling me that I'm going to *have* to buy a new copy of Windows XP...or just bite the bullet and buy Vista(X_X) since my older computer doesn't have a CD writing program. Not to meantion that the directions that that commenter had given sounded a bit complicated to grasp (i.e. I'm too lazy).
    The only real question that this raises for me now is, what exactly am I supposed to do with an out dated copy of XP Upgrade that I literualy have no use for? Bleh, cragis list perhaps?
     
  6. stevet0203 macrumors newbie

    Joined:
    Jun 24, 2007
    #6
    hope this helps

    I had the same problem and I'm pretty sure I have fixed it. First of all, make sure you have service pack 2 installed because I didn't, however windows was still installed on my macbook and was still booting. I just couldn't use internet and do some other things (like install mac drivers). If you don't have service pack 2 http://www.softwarepatch.com/windows/xpsp2.html got it for me. If you DO have service pack 2 try downloading the windows installer. you can find that http://www.microsoft.com/downloads/...70-b259-4733-a914-a956122e08e8&displaylang=en ? I burned everything to disk from another computer and copied it to the macbook. Hope all this info helps. This problem was making me angry too
     

Share This Page