Some colors are invisible until overlayed

Discussion in 'Mac OS X Lion (10.7)' started by kofkof, Oct 5, 2011.

  1. kofkof macrumors newbie

    Oct 5, 2011

    Recently, some colors in my Mac OS 10.7 have become transparent (or white, I don't really know). For example :
    - any zebra striping is invisible (e.g. Finder in list view, any file opening Dialog, Thunderbird's message list, etc.)
    - in Thunderbird, in the "new message" window, the area containing the "from" address, "to" address and subject doesn't have its usual gray background anymore, it's now white.
    - in some websites, some colors are transparent. For instance, I can't see any zebra striping here : (tested with Firefox, Safari, and Opera)
    - I am running Windows 7 in a virtual Machine, with the same problems (the above webpage's striping is invisible in IE9).

    BUT, these invisible colors get revealed when I hover above them with any semi-transparent overlay, like any other windows' drop shadow (see screenshot below), the background of the app switching area (Cmd+Tab), etc.

    Can it be related to my upgrading from 10.6 to 10.7 two weeks ago? I can't tell for sure when it began exactly...

    Thanks for any help!
  2. kofkof thread starter macrumors newbie

    Oct 5, 2011
    If you think there's a better place to ask about this, please tell me.
  3. Simplicated macrumors 65816


    Sep 20, 2008
    Waterloo, Ontario, Canada
    Sorry, I just have to say it's either there's something wrong with the monitor's color profile or there's something wrong with your eyes. I can clearly see the zebra stripes on both of my machines.
  4. kofkof, Oct 7, 2011
    Last edited: Oct 7, 2011

    kofkof thread starter macrumors newbie

    Oct 5, 2011
    Thanks for you help, Simplicated!
    I'm not expert on this subject. All I can say is I've tried every available display profile in the Monitor/Color/Display profile pref pane, and none resolved the issue. Is there anything else you think I could try?

    It's a problem with my Mac, I know the zebra stripes are visible on other machines (that's the reason of my writing here). But I'm sure you can see it in the screenshot I posted above, (which should exclude a problem with my eyes :))

    Edit: Sorry, I was wrong. Now my contrast is ok, I see that the screenshot did not show anything wrong if you had the contrast ok on your machine...
  5. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Dec 13, 2007
    Check the contrast in System Preferences > Universal Access.
  6. kofkof thread starter macrumors newbie

    Oct 5, 2011
    You've put the finger on it! Seeing this pref pane (for the first time, I confess), I realize I may have inadvertently pressed the Ctrl+Alt+Cmd+. shortcut one day and raised the contrast. I've set it back to normal, and everything has come back to normality :)
    Thank you, Jimmy.

Share This Page