Some help on rMBP purchase

Discussion in 'MacBook Pro' started by Ray2, Aug 11, 2014.

  1. Ray2 macrumors 6502a

    Joined:
    Jul 8, 2014
    #1
    Its upgrade year at our home. New Air, new mini and replace iMac with rMBP. The Air has already been done.

    Does anyone have reliable usb3 or TBolt I/O with recent MacBooks and Mavericks? The Air is continually ejecting drives on sleep. I killed hibernation but it appears simple sleep is enough to eject the drives. On wake, they can't be remounted and do not show up in DU. Needs a reboot to mount a simple external drive. Installed Jettison, ejects fine but it can't remount on wake as well. I've been through 3 USB 3 OWC bus driven externals so far and 4 USB 3 cables. With and without a Y-cable. Nada. All enclosures work fine in USB 2 mode on my iMac running 10.8.

    I don't mind switching from OWC but I'm getting the impression my issue is widespread. Of course you tend to get complaints on forums as no one posts, "hey it works like its supposed to".

    So, anyone with reliable I/O using USB 3 or TBolt and allowing their rMBP's to sleep? Which drives?

    Thanks in advance,
     
  2. Bending Pixels macrumors 65816

    Joined:
    Jul 22, 2010
    #2
    FWIW, I've found OWC external drive enclosures to be totally unreliable.

    I have one main WD MyBook Essential that I use for backup. A second (and third) that store and backup my photo/video work. No problems when they're connected and my rMBP (running Mavericks) goes nite-nite.
     
  3. Ray2 thread starter macrumors 6502a

    Joined:
    Jul 8, 2014
    #3
    Over 400 views and only one person who's not having problems? That's pretty much a condemnation of Apple's hardware or OS implementation.

    Thanks Bending Pixels, will pick one up when I get back home from this trip and see if a MyBook solves the problem.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    I have a number of external drives, none of them eject during sleep. I'm not sure its the drive that is causing the problem.

    I have OWC, Drobo, G-Tech and none eject while the computer is asleep, in either OS X or windows. To be fair, I don't use the Drobo in Windows since I'm having thunderbolt driver issues.
     
  5. Ray2 thread starter macrumors 6502a

    Joined:
    Jul 8, 2014
    #5
    Thanks. What computer and OSX version? My iMac is fine with 10.8, the Air with 10.9 is not and that's where I'm seeing a lot of people having the same issues as I'm having. Are you using usb3? If so, which drive/please. My FireWire drives are fine, don't have Thunderbolt. Willing to move to it but not with the issues I'm having.
     

Share This Page