Some Help Please?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by scorpio1973, Sep 25, 2015.

  1. scorpio1973 macrumors 6502a

    Joined:
    Aug 5, 2009
    #1
    My iPhone 6+ is currently running iOS 9.1. I did a backup and tried to restore that backup to my new iPhone 6S+, but iTunes is giving me an error message saying the software on my new phone is too old (iOS 9.0.1). Do I need to downgrade the software on my 6+ first? Any help is much appreciated! Thank you!
     
  2. gardiboy macrumors 6502a

    Joined:
    Sep 30, 2011
    #2
    1. Download the 9.0.1 file, install it.

    2. Do a backup again on iphone 6+.

    3. Connect your 6S+ and do a restore from that backup.

    But, gonna be abit glitchy....
     
  3. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #3
    Thank you! Exactly what I ended up doing after some googling. It's all good now!
     

Share This Page