Some issues

psp

macrumors newbie
Original poster
Aug 19, 2007
15
0
New here...so hello all.
I have a macbook pro intel core2dou 2 gig ram 2.33 macosx 10.4.10

Just in the past week I have been experiencing these problems:

1. Overheating computer getting extremely hot. Not running anything out of the ordinary...safari, mail, itunes etc...computer would dramtically slow down to when getting warm. What Ive done is check the running applications and nothing is out of the ordinary. I downloaded SMC fan control which has helped at bit but at times the computer runs close to 70C just surfing the net

2. Web browsing. Have updated to the new safari 3 with out issues for a while unitil this week. Very slow webpage loading. My other laptop (Dell) no problems so its not the internet connection (ISP) We run wireless and also i plug in as well. The signal is very strong. Downloading files runs perfectly at mac speed but pages wopnt load. Sometimes the page is found quickly then the individual items load slowly. sometimes the page doesnt load at all..."not found"

What I have done is reset my modem, reset safari..clear cache etc..aLL THAT BUT NO CHANGE IN THE ISSUE.

This is very frustrated and now my wife is yelling at me to get of that damm computer...so any help would be appreciated
thanks...

Considering a format just to start fresh..but i would loose all bootcamp partiation and apps Ive loaded on that partition or can i save it too?
 

psp

macrumors newbie
Original poster
Aug 19, 2007
15
0
I did run the disc utility. Volume passed verification.

This is very frustrating...to load a webpage i have to stop it and reload it 5 times or so or hit enter a few times and it kicks in.

Could this be a drive issue or do you think it is morwe software related...something conflicting..I really dont know too much about this
 

jczubach

macrumors 6502
May 15, 2007
385
0
northwest
what kind of activity is showing up in the activity monitor?
any runaway programs? checked your login items? Reset Pram? Downloaded AppleJack and run that?
 

psp

macrumors newbie
Original poster
Aug 19, 2007
15
0
what kind of activity is showing up in the activity monitor?
any runaway programs? checked your login items? Reset Pram? Downloaded AppleJack and run that?
I ran applejack....nothing new

Nothing out of the ordinary in the activity monitor. Still a very warm machine. What would normal temps be for a system like mine just running the internet? I sometimes hit close to 70C which is crazy fan control....If I run it at 3000rpm for both fans can control this a bit back into the 50s but..ouch

Programs seem to hesitate when launching...very noticeable in the last week.

Still having internet issues..cannt load a page properly takes multiple attempts...like hitting enter 5 times or stopping and restarting the page load multiple times...google does a fast search but the page itself hesitates.

Very strabge I would think it was my connection yet my dell laptop runs flawlessly. I dont understand????