Some newb questions regarding Front Row shortcut & Privacy settings

Discussion in 'MacBook' started by LondonGooner, Nov 10, 2008.

  1. LondonGooner macrumors regular

    Joined:
    Oct 14, 2006
    #1
    I've had my macbook well over 2 years, but still not figured out these problems lol:

    Sometimes when I'm playing WoW, I'll be pressing multiple buttons and accidentally cause Front Row to pop up. It's REALLY frustrating especially because its so slow to load and close, can get you killed whilst in game. What is this stupid short cut top make it open?? Is there a way I can turn it off??

    Also since I came to Uni, I've noticed when I'm in Finder "Places" and in iTunes, I can see other peoples files & music collections. How can I check if my files are visible/turn this off? I have too much confidential bank details & family pictures I don't want the whole world to see. Thanks for the help.
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    To turn off or change the Front Row shortcut go to System Prefs >> Keyboard & Mouse >> Keyboard Shortcuts and untick "Hide and show Front Row".

    To turn off File Sharing, go to Sharing Preferences and untick File Sharing.
     
  3. LondonGooner thread starter macrumors regular

    Joined:
    Oct 14, 2006
    #3
    Thanks so much! Turned off the front row thing. Its really nice to see all the other shortcuts, maybe I'll start making use of some of them. I guess I need to learn more about Leopard. Just glad I'm rid of this shortcut.

    File Sharing is the same as "Sharing" on System Preferences right? I unclicked file sharing there. Does this make my system invisible though?
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #4
    No, it won't make you invisible and I don't think that's even possible. But nobody can see your files.
     
  5. LondonGooner thread starter macrumors regular

    Joined:
    Oct 14, 2006
    #5
    As longs as they cant see my files, its fine. Thanks again.
     

Share This Page