Some noob questions?

Discussion in 'Jailbreaks and iOS Hacks' started by m1scj4rr0d, Apr 16, 2008.

  1. m1scj4rr0d macrumors newbie

    Joined:
    Apr 16, 2008
    #1
    Okay I just jailbroke my iPhone running 1.1.4 today; installed a few apps for funsies, added a few sources, and have a few questions;

    1) I installed an app called Drummer -- to which I can't seem to un-install?

    2) Customize tells me that I can't install it because I need to have 1.1.1 -1.1.2 ect. My question is should I reverse my firmware to that, or just blow it off?

    Sorry for the noob questions :/

    -Edit- 3) I downloaded WinSCP and am pretty sure I'm typing the correct IP for my phone (Settings > Wifi > Right arrow > IP) and trying to login with username Root and password alpine and it gives me the error;

    Network Error: Connection timed out,

    Then I'm prompted with an OK and a Reconnect button, and I try to reconnect with no avail.

    Anyone possibly know what I'm doing wrong??
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    Did you use Installer to install it?

    Go to Installer and hit Uninstall at the bottom, choose Drummer and uninstall it.

    Customize shouldn't be telling you what you can and can't install and uninstall.
     
  3. m1scj4rr0d thread starter macrumors newbie

    Joined:
    Apr 16, 2008
    #3
    Yes, I did use installer to install Drummer, and it doesn't show it under the uninstall list :/

    I try to install customize and it says that need firmware 1.1, and I tried using the source fix to no avail, any idea what might be wrong.

    Edit -- got the customize to install.
     
  4. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #4
    For customize install this source http://ipodtouched.net/repo.xml then install the 1.1.4 compatibility patch then install modded customize. Tap on the chicken with two fingers and it'll crash after that if you tap again it should open up.
     

Share This Page