Some podcasts not updating (!)

Discussion in 'iPod' started by doobs, Jul 22, 2009.

  1. doobs macrumors regular

    Jul 19, 2008
    I have some podcasts in iTunes that occasionally have an exclamation (!) next to the name since they haven't updated in a while. These errors seem to occur frequently with podcasts from G4 TV (e.g., G4 Videogame Trailers). Once I manually check for updates, they download at that moment fine. I have my podcasts update by default every hour. Any ideas about what is going on?
  2. LizKat macrumors 68040


    Aug 5, 2004
    Catskill Mountains
    I even had that happen a couple days ago with PBS newshour, I could NOT get two of their segments to come down when I refreshed. I tried everything. I tried later. I rebooted my router. I restarted my machine. Nothing.

    Maybe they were corrupted or incomplete files, or they had a glitch in their distribution rights over some issue with a guest, and so they were withdrawn and just never replaced. It's irritating... but it wasn't enough to make me go to PBS and try to file an inquiry. I went for a transcript instead!

Share This Page