Some problems I've been having

Discussion in 'MacBook' started by StopDrop'n'Lul, Apr 20, 2013.

  1. StopDrop'n'Lul macrumors newbie

    Joined:
    Jun 7, 2012
    #1
    Okay, so I have like a couple of problems, so I don't know if these actually belong here.

    Sound Volume Does Not Change After Sleep Mode

    This has been a problem of mine since last year. Every time I open the lid, waking up my Macbook, whenever I use the volume keys, the sound doesn't raise nor lower. Sometimes, if I unplug and replug my earphones, the sound can change again. Sometimes it doesn't.

    Boot Camp Cannot Find Macintosh HD Nor Change Brightness Levels

    When I feel like restarting from Boot Camp to Macintosh, normally I usually click on the little Boot Camp icon on the bottom right screen, but recently, it says that it cannot find the partition, which is odd considering that I can still restart to Mac OS X via OS selection screen (the one where you hold the alt/option button when your Mac boots up).

    I also can't change the brightness level. I think this all happened after I updated the graphics card (currently 307.83 - WHQL).
     
  2. StopDrop'n'Lul, May 3, 2013
    Last edited: May 12, 2013

    StopDrop'n'Lul thread starter macrumors newbie

    Joined:
    Jun 7, 2012
    #2
    I think I found out why Boot Camp would not let me set up the brightness level. I had to "roll back" from 307.83 - WHQL to 267.24 BETA just to see if it was the latest update that wouldn't let me use it. Not sure if it also fixed the other problem for Boot Camp.

    Update: Yeah, I can restart from Windows to OS X now.

    I'm still dealing with the sound volume issue.

    Sorry for double posting, by the way.
     

Share This Page