OS X Some Problems with Wine (Tera)

Discussion in 'Mac and PC Games' started by Flintandstone, Jan 30, 2014.

  1. Flintandstone macrumors newbie

    Joined:
    Jan 30, 2014
    #1
    Hello users, I have a problem with Wineskin well im still new with Wineskin and i wanted to Download Tera (because i heard its free to play) but sadly it supports only pc so i watched a tutorial how to install it with wineskin. I did it the exact way but when i installed the wrapper and tried to open nothing happened i clicked again then a message came which said an error called : (Its translated from german) The Programm Tera can not be opened. -10810 . I tried several times to update and stuff but nothing helped... Pls help me i really really want to play an mmoprg which at least works with my mac..

    Thanks for helping me :)
     
  2. Dirtyharry50 macrumors 68000

    Dirtyharry50

    Joined:
    May 17, 2012
    #2
    Try logging out and back in to stop that error from happening. I haven't tested yet though if that works permanently or if you have to keep doing it every time you want to play the game.

    There is something up with Wineskin or maybe it is Wine since Mavericks. I have seen the same error as well. It is not related to the specific game you are trying to play.

    Anyway, that workaround should get you into your game if it works with Wineskin otherwise. Good luck!
     
  3. doh123 macrumors 65816

    Joined:
    Dec 28, 2009
    #3
    Its an issue how Wineskin works as an App on 10.9... usually a reboot fixes the issue. I haven't really found a good fix for it as of yet.
     
  4. Dirtyharry50 macrumors 68000

    Dirtyharry50

    Joined:
    May 17, 2012
    #4
    Maybe it is needed sometimes. I don't know as it wasn't my experience in limited testing but I found that just logging off my account and then back in was enough to clear the error condition and fire up the game I was trying to setup.

    I hope you are able to figure that out and fix it. That would be nice.
     

Share This Page