some webpages are not loading on macbook pro

Discussion in 'Mac Basics and Help' started by Sriteja25, Dec 4, 2013.

  1. Sriteja25 macrumors member

    Joined:
    May 13, 2013
    #1
    some webpages which i use regularly are not opening in my macbook pro. its the same problem even when i open with guest account. it opens other websites just fine. but websites like facebook, google search (default in the address bar ) does not load . its been almost 4-5 days. its not internet problem as all my friends laptop runn all the websites. i have tried all browsers . only these particular websites are not loading in all borwsers.i have tried looking internet for solutions but only got solutions for pc but not for mac . so pease help me how to open them.
     
  2. Dekard macrumors 6502

    Dekard

    Joined:
    Sep 7, 2011
    Location:
    Dallas, Texas
    #2
    Can you take your machine to somewhere outside your network like starbucks or a place with free wifi and see if you can get on?

    It can't be your 'macbook' blocking you from a site, it's probably something to do with your home network.

    can any pc's at your home get to these websites?

    Might need to check your hosts file and make sure they aren't redirected locally or something.

    Do you have any internet blocking/monitoring software installed?

    Lots of questions before we can determine the issue is quiet vague.
     
  3. terzinator macrumors 6502

    Joined:
    Feb 27, 2011
    #3
    I'm guessing you'll need to furnish more info here to get help.

    Is it a firewall issue? Are the other people getting to these sites on the same network that you are? Or are they elsewhere, just telling you they can get there?

    What are the error messages?

    Are there parental controls set up on your machine that are preventing access to certain content?

    Is this a new issue with an existing computer? or is it a new computer that is having this problem?
     
  4. Sriteja25 thread starter macrumors member

    Joined:
    May 13, 2013
    #4
    i stay in a hostel . so about 5000-6000 pcs and laptops are connected to this router. my friends laptop are able to open websites . the problem exists only with my laptop.
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    What websites are you trying to visit?

    Did you block any host?
     
  6. soccerrocks314, Dec 25, 2013
    Last edited: Dec 25, 2013

    soccerrocks314 macrumors newbie

    soccerrocks314

    Joined:
    May 15, 2012
    Location:
    Auburn, AL
    #6
    Have you tired some of the steps from this thread http://forums.macrumors.com/showthread.php?t=265955
     
  7. Sriteja25 thread starter macrumors member

    Joined:
    May 13, 2013
    #7
    no it dint work any solutions so that i migth acess those sites again please help me :'(
     
  8. soccerrocks314 macrumors newbie

    soccerrocks314

    Joined:
    May 15, 2012
    Location:
    Auburn, AL
    #8
    Is the computer new? What OS are you running? Have you tried doing a clean install of the OS?
     
  9. Sriteja25 thread starter macrumors member

    Joined:
    May 13, 2013
    #9
    computer is 4 months old........i run mavericks.......i did an update not a clean install.........can it be a problem ??

    ----------

    how can i download mavericks bro my apps store is also not opening........
     
  10. soccerrocks314 macrumors newbie

    soccerrocks314

    Joined:
    May 15, 2012
    Location:
    Auburn, AL
    #10
    Have you been able to eliminate that it is your home network that could be causing the problem? Is it a home network?

    ----------

    Or if you want, try and give me some details about what troubleshooting steps you have already taken just so I don't say something you have tried already. The more detail the better...
     
  11. Sriteja25 thread starter macrumors member

    Joined:
    May 13, 2013
    #11
    i use a college wifi with about 5000 memz using it. my friends laptops works fine with all sites problem is only with mine. i had tried using global dns servers , creating a new user account , creating new wifi neither of them worked. but when i move to other wifi all my websites work just fine. i only have problem when i use this wifi , but other lapttops of my friends work fine with those websotes with which i have problem.
     
  12. soccerrocks314 macrumors newbie

    soccerrocks314

    Joined:
    May 15, 2012
    Location:
    Auburn, AL
    #12
    It sounds like it could still be a problem with the colleges wifi... Is there any way you can contact them for support with the issue? They should be able to help with this. I think that might be your best bet.
     
  13. Tobias Funke macrumors 6502a

    Tobias Funke

    Joined:
    Apr 3, 2012
    #13
    Just out of curiosity can you list some of the sites your having problems with ??
     
  14. Montymitch, Dec 25, 2013
    Last edited: Dec 25, 2013

    Montymitch macrumors regular

    Montymitch

    Joined:
    Feb 16, 2009
  15. raptor402 macrumors 6502

    Joined:
    Jun 30, 2011
    #15
    Why Reddit? Because of /r/gonewild?
     
  16. Sriteja25 thread starter macrumors member

    Joined:
    May 13, 2013
    #16
  17. Dekard, Dec 26, 2013
    Last edited: Dec 26, 2013

    Dekard macrumors 6502

    Dekard

    Joined:
    Sep 7, 2011
    Location:
    Dallas, Texas
    #17
    Can you plug into a ethernet network jack and turn off wifi and see if you can get to those sites?

    If you can get to these website when you are on an external wifi, the campus router has blocked these sites for you on a mac address basis if other people in your room can get to them but you cant. No idea why they'd do that but there it is.. It's not an issue with your Mac it's the router blocking your mac addresses or only allowing it to get to certain sites on the internet.


    Also see our replies to the first time you asked.. :) http://forums.macrumors.com/showthread.php?t=1680628
     

Share This Page