Some websites load, some dont....Firefox

Discussion in 'MacBook Pro' started by jfmiii, Dec 29, 2010.

  1. jfmiii macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    after testing this on two different networks, same problem. for instance, ill try to go to Google.com...works fine. then ill go to gmail.com, wont work. go to drudgereport.com, go back to gmail.com and it works. this is happening with all websites. sometimes theyll work, sometimes they wont. when they arent, if i wait a few minutes, they suddenly work again. anyone else have/had this problem? thanks.
     
  2. NickZac macrumors 68000

    NickZac

    Joined:
    Dec 11, 2010
    #2
    Is it loading the Google main search page only? It may be loading it while offline
     
  3. millerb7 macrumors 6502a

    Joined:
    Jun 9, 2010
    #3
    Only with firefox or with all browsers?

    If only with firefox, clear the cache and restore firefox to factory default settings... try it again.

    If with all browsers then I'd say a connectivity issue with MBP.
     
  4. ZebOfMac macrumors regular

    ZebOfMac

    Joined:
    Feb 13, 2010
    #4
    Have you checked your ip address information to see that you are matched. I have seen this in several computers the last few days, especially on cox internet.
     
  5. jfmiii thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #5
    just did it again in safari and firefox. tried loading gmail in both. neither worked, yet i can get on macrumors fine. now gmail is working fine also. very strange.
     
  6. Hydrocity macrumors 6502a

    Joined:
    May 14, 2010
    #6
    Im having this problem to, but I have a feeling its something to do with my connection...

    When i tether my iphone, the site loads :confused:
     
  7. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #7
    are you using the beta version of firefox? I use the latest b8 and I have found that some websites just do not load, but will load with safari.

    Not sure if it is related to this b/c I don't have the current non beta of firefox to test this out.
     
  8. millerb7 macrumors 6502a

    Joined:
    Jun 9, 2010

Share This Page