Some websites won't load

Discussion in 'macOS' started by peanutismint, Apr 10, 2007.

  1. peanutismint macrumors 6502

    peanutismint

    Joined:
    Apr 4, 2007
    Location:
    Cardiff, UK
    #1
    I'm LOVING my recent switch to Mac, but for some reason, recently, a few websites have been refusing to load. It hasn't been all sites, Google is always available, and even pages cached through Google. But sites like ebay, or direct links to files like dmgs from Apple's site, or a myriad of other sites are examples of links that just take me to an error page. It happens straight away, so it's not as if it's trying but then timing out...

    I have a black Macbook, and cable internet feeding through a wired router to my ethernet port. None of the other computers on the network are suffering. I've tried different browsers, and I also tried taking the Mac downstairs and connecting it with a different wire. This seemed to work, but for all I know it might have been just a fluke. I've read on other sites that it might be anything, from my DNS server to my MTU. I've heard the terms banded around, but I'm far from a network guru!

    Anyone have any ideas? Obviously this site's working, for now, but if I don't reply, it'll be because my internet won't let me! :)
     
  2. slffl macrumors 65816

    slffl

    Joined:
    Mar 5, 2003
    Location:
    Seattle, WA
    #2
    Sounds like a DNS issue to me. In the Network settings for your ethernet port, check to see if there are DNS servers listed there. If so try taking deleting them and see if that helps.
     

Share This Page