Some wireless networks not showing up

Discussion in 'Mac Basics and Help' started by cldrjones, Aug 14, 2009.

  1. cldrjones macrumors newbie

    Joined:
    Aug 14, 2009
    #1
    Hi,

    I'm pretty new to mac, but I'm asked to support the few macs available here in the office.

    This problem exists on all 3 macbooks I have tried it on.
    When I click on the list of available wireless networks to connect to, OSX only shows a few networks, some are missing.
    The missing networks do show up when I scan using a windows based tablet pc, so I know that the SSID's are broadcasted. All windows laptops can see and connect to the network in question without any problems, a fluke etherscope also connects perfectly. Therefore the problem appears to be connected to OSX.

    When I click on "Join other Network", enter the SSID of the network that OSX won't find, the encryption type (WPA Personal) and the WPA key, I can connect to the network.
    When I disconnect from it and scan (or turn airport off and turn it on again), it still won't show the network I was just connected to, but it will show a few others.

    Other SSID's that are configured on the same Access Point do show up.


    Other info:
    - I'm using the built-in airport card
    - OS version as reported by System profiler:
    OSX 10.5.8 (9L30)
    Kernel Version Darwin 9.8.0
    All updates have been installed.


    As entering the details manually each time is not very user-friendly, I was wondering if someone could point me in the right direction, is this a know feature/bug, or is this something that has been misconfigured? What can I do to make the network shop up in the list of available networks?
    I hope I've given enough information, if there is more you want to know, just ask and I'll try to answer ;)
     
  2. Ruzko macrumors newbie

    Joined:
    Jun 22, 2011
  3. cldrjones thread starter macrumors newbie

    Joined:
    Aug 14, 2009
    #3
    Hi,

    The wireless signal came frome a few Cisco AP's spread over the building, with multiple SSID's on each AP. When one of the AP's died a few months later (I forgot about this forum post), we configured a new one identical to the old one, and all the networks became visible for the macs in the vicinity of that AP.
    So we tried to find differences between those AP's. All we could find was a different IOS (=firmware) version on the Cisco AP's. When we upgraded the other AP's, the problem was fixed.

    No idea why the problem only existed on Mac's and not on wintel boxes.
     

Share This Page