Somehow ended up with baseband 1.59 and iOS 4.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by icewing, Dec 8, 2010.

  1. icewing macrumors 6502

    Joined:
    Jun 19, 2008
    Location:
    St Louis
    #1
    I have an iPhone 4, if I recall correctly, I was jailbroken on 4.0.1 or 4.0.2, and had carrier unlocked. Removed the unlock due to problems with visual voicemail. Had a LOT of issues with proximity sensor, finally drove me nuts, decided to go "stock" with 4.2.1. Used Tiny Umbrella to save blobs, and upgraded. Upgrade ended up with an error, used Tiny Umbrella to exit/reboot my phone, then set it up as a new phone instead of restoring it. It's been operating fine ever since, I can boot it untethered, etc.

    Then I looked at the About screen and saw that somehow it kept the 1.59 baseband. :eek::eek::eek::confused::confused::confused:

    Long and short, do any of you know if this will be a problem in the future? Is there any way to upgrade to the current baseband?

    Thanks!

    [​IMG]
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
  3. icewing thread starter macrumors 6502

    Joined:
    Jun 19, 2008
    Location:
    St Louis

Share This Page