someone has to know..

Discussion in 'Jailbreaks and iOS Hacks' started by MacMane, Nov 5, 2009.

  1. MacMane macrumors regular

    Joined:
    May 1, 2009
    Location:
    Orlando, Fl
    #1
    i upgraded my unlocked 3g to 3.1.2. by using a custom FW and by clicking shift+restore in itunes. everything works but there is no t-mobile logo showing on my phone, and when i go to general>carrier its constantly searching for the carrier even tho the phone has full bars and t-mobile service. I am afraid that because its constantly searching the phone is draining battery life. can someone help me please?
     
  2. dZp macrumors 6502a

    dZp

    Joined:
    Mar 29, 2006
    #2
    I think your question has already been answered in all your previous threads. Not much point starting new topics over and over for the same question formulated differently.

    http://forums.macrumors.com/showthread.php?t=814589
    http://forums.macrumors.com/showthread.php?t=814473
    http://forums.macrumors.com/showthread.php?t=814543

    The missing logo + missing carrier info is a known issue... it's all related to the fact that you haven't upgraded the baseband and that the carrier IPCC bundle is now signed in the iPhone OS.

    If it really annoys you so much, just restore to the official 3.1.2 OS and use Blackra1n + Blacksn0w. Problem solved.
     
  3. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #3
    Really dude, another thread about the same thing?
     
  4. MacMane thread starter macrumors regular

    Joined:
    May 1, 2009
    Location:
    Orlando, Fl
    #4
    my phone is important to me dude i apologize for creating multiple threads but no one gave me a direct answer or solution. one person responded to 2 threads with the same answer. I did a factory restore and JB/UL with blackra1n and my logo is now showing, but now i cant get on youtube. my phone was perfect before upgrading which is why i just wanted to upgrade FW without updating the BB. but the constant searching for a carrier drained my battery.
     

Share This Page