iPod touch Someone please help me boot my tethered ipod touch 4G!!

Discussion in 'Jailbreaks and iOS Hacks' started by yianni1121, Apr 3, 2012.

  1. yianni1121 macrumors newbie

    Joined:
    Jul 29, 2011
    #1
    okay so i jailbroke my $th gen ipod with sn0wbreeze and then i deleted ibooty so i went to redsn0w and tried to boot it but the reason i jailbroke with sn0wbreeze instead of redsn0w is because during the jailbreak the ipod just turned on normally when redsn0w said waiting for reboot and nothing happened so i just made a custom firmware with sn0wbreeze and used that but now when i trey t boot tethered the SAME exact thing happens it just boots up and i cant open cydia i tried running in compatability mode with windows xp service pack 2 and ran as admin but no results. HJow can i boot tethered now? Please help!

    Thanks a lot - Yianni
     
  2. NoName94 macrumors member

    Joined:
    Jan 9, 2012
    #2
    Wirelessly posted

    Wow, please next time do paragraphes instead of one very long sentence.

    And imo, I would restore it with iTunes and jailbreak it with redsn0w.
     
  3. Old Smuggler macrumors 6502a

    Old Smuggler

    Joined:
    Sep 8, 2006
  4. GHOSTHOUND macrumors newbie

    GHOSTHOUND

    Joined:
    Apr 23, 2012
    #4
    Don't forget DFU mode ^_^ good luck on your jailbreaking journey.
     
  5. nysegop macrumors newbie

    Joined:
    Jun 8, 2012
    #5
    Things to try:
    1. Try booting it tethered from your application using the proper DFU instructions.
    2. Re-Jailbreak it and see if that allows you to boot tethered again.
    3. Last resort; reformat on iTunes.
     
  6. tehpea macrumors member

    Joined:
    Dec 10, 2011
    Location:
    Portugal
    #6
    Calm down, connect to iTunes, restore and set up as new, update to 5.1.1 and JB with Absinthe.
     

Share This Page