Someone Please Help Me With This Audio Problem

Discussion in 'MacBook' started by beau21, May 9, 2008.

  1. beau21 macrumors member

    beau21

    Joined:
    Apr 1, 2008
    #1
    hey guys

    so I downloaded Audio Hijack Pro so that I could record some podcasts and different things on my computer. and it records fine and everything but whenever I play the song ON MY COMPUTER it sounds a little blurry and it sounds almost (for lack of a better word) like a lisp during the song (especially on the "s" sound)

    but when I play songs from my ipod on my computer, they don't have this sound problem? :confused:

    i dont think it's the program because i've tried a couple different ones (audacity is another that comes to mind)

    any help? please?

    :confused:
     
  2. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #2
    sounds like sibilance problems when recording. What microphone are you using?
     
  3. beau21 thread starter macrumors member

    beau21

    Joined:
    Apr 1, 2008
    #3
    i'm not recording from a microphone though...

    i'm recording the system audio

    :confused:
     
  4. heppy macrumors member

    Joined:
    Mar 23, 2008
    #4
    have you tried listening through the headphones as opposed to the speakers?

    If so and it sounds fine, then chances are your speakers are the problem.
     
  5. beau21 thread starter macrumors member

    beau21

    Joined:
    Apr 1, 2008
    #5
    no, it sounds the same through speakers or headphones..

    but once i put the song on my iPod and listen to it, it sounds fine :confused:

    so i'm assuming there is an effect on somewhere maybe?

    any help?
     
  6. Macula macrumors 6502

    Macula

    Joined:
    Oct 23, 2006
    Location:
    All over the place
    #6
    One scenario is that your signal is contaminated with noise from the electronics of your Macbook. Not sure this is the case, though, since I doubt that Audio Hijack uses analog audio at any stage.
     

Share This Page