Someone, PLEASE Help.

Discussion in 'Jailbreaks and iOS Hacks' started by Mac19503, Mar 7, 2008.

  1. Mac19503 macrumors newbie

    Joined:
    Mar 7, 2008
    #1
    OK, so i jialbroke my iPhone on 1.1.4 through ziphone. It worked pretty good..untill i plugged it in to iTunes. I was gunna try and sync my stuff on it, and now I feel as though i screwed my iPhone, and self over. At first, my iPhone turns on..sorta. After a couple minutes at the apple logo, it has the loading ring symbol over the apple logo when it starts. Just stays there, and vibrates over and over again. iTunes recognizes it, and it actually syncs and stuff, but i cant actually do anything because it just stays on the logo, loading and vibrating.


    Im insanely desperate for any help, anyone out there, I am begging you, please help me in any way you know how.

    PLEASE

    Thanks
     
  2. GirthP macrumors regular

    Joined:
    Oct 1, 2007
    #2
    put the iphone in restore mode and start over.

    you hold down both buttons until it shows the adaptor icon. then plug it into your computer.

    I've done it... and it saved me.
     
  3. Mac19503 thread starter macrumors newbie

    Joined:
    Mar 7, 2008
    #3
    I have done that, twice actually. I shall try it a third time, but i am doubtful.
     
  4. rainmanbk macrumors 6502

    rainmanbk

    Joined:
    Jan 30, 2006
    Location:
    Southington, CT
    #4
    You must not select to restore from backup after the iphone is restored, you'll be restoring the problem right back on.. select 'set up as new phone' when it prompts you!
     
  5. Mac19503 thread starter macrumors newbie

    Joined:
    Mar 7, 2008
    #5
    OK, i will try that method next, hope it works, thanks
     

Share This Page