iPod Someone Pleeasee!!!! Help!! :( (frozen iPod)

dan014

macrumors newbie
Original poster
Jul 26, 2006
3
0
OK i appreciate anyone who reads this!!! so i was listening to my 5th generation video ipod in my car the other day....it froze up...i tried reseting it...the exclamation point with the folder came up....the i came home on my computer and it said something about the "usb cord" not being recognized!!! does this mean i need a new one?!!? is that the reason my ipod isnt working?!?! omg i need help! i just got it a couple of months ago and its like my life!! i spent so much money on it! HELP! :(
 

Frisco

macrumors 68020
Sep 24, 2002
2,475
69
Utopia
My best guess is that your iPod is dead! Sorry. To be specific sounds like a dead hard drive. It's still under warranty so call Apple and they will fix it. Any Apple stores near you? If so bring it in. If not just call Apple.
 

fivetoadsloth

macrumors 65816
Aug 15, 2006
1,036
0
it sounds like the hard drive is dead. :( call apple. theyll replace it if it is only a few month old. good luck:)
 

Spaceman Spiff

macrumors regular
Oct 9, 2003
243
0
I'd suggest sending it back into Apple. My 60 gig video ran into battery problems after a couple months, so I called up Applecare. They sent me a box within a couple days, I put the iPod in the box and shipped it off to them, and a couple days later a brand new iPod was at my door. It's a pretty painless process.
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
6
Adelaide, Australia
Before sending it back, try it with a different cable in a different USB port. You might be able to restore its firmware and be on your merry way. It's worth a shot. :)
 

ipodcentral112

macrumors regular
Jun 21, 2006
107
0
mad jew said:
Before sending it back, try it with a different cable in a different USB port. You might be able to restore its firmware and be on your merry way. It's worth a shot. :)
Yea, that would be a good place to start!
 

wimic

macrumors regular
Aug 24, 2006
235
0
calgary, alberta
it is making any weird noises? i ran into a problem with my 4g, 20gig ipod there a month or two back... it makes this really weird noise (like it's trying to load up) and then it clicks off. i'm pretty sure the harddrive has crashed.


good luck with it!

wendy
 

gauchogolfer

macrumors 603
Jan 28, 2005
5,555
5
American Riviera
wimic said:
it is making any weird noises? i ran into a problem with my 4g, 20gig ipod there a month or two back... it makes this really weird noise (like it's trying to load up) and then it clicks off. i'm pretty sure the harddrive has crashed.


good luck with it!

wendy
FWIW, I had a similar experience early this summer, after a fall of about 1 foot onto the floor (same iPod model). It would spin up continuously, then show me the 'sad iPod face'. Despairing, I opened up the case (didn't care about voiding the now-passed warranty at this point), and unplugged/replugged the HD connector cable. My iPod has been working fine ever since. YMMV, but it might be worth a shot for older non-Applecare-covered iPods.
 

wimic

macrumors regular
Aug 24, 2006
235
0
calgary, alberta
gauchogolfer said:
FWIW, I had a similar experience early this summer, after a fall of about 1 foot onto the floor (same iPod model). It would spin up continuously, then show me the 'sad iPod face'. Despairing, I opened up the case (didn't care about voiding the now-passed warranty at this point), and unplugged/replugged the HD connector cable. My iPod has been working fine ever since. YMMV, but it might be worth a shot for older non-Applecare-covered iPods.


THANK YOU!!!!!! IT WORKED!!!!! :)

after struggling with opening the case, with the aid of a flattop screwdriver and a butter knife (i'm so creative)... i unplugged the harddrive connector and reconnected it and now IT WORKS!! you're a godsend!! thanks again!! :) :) :) :) :)

wendy
 

wimic

macrumors regular
Aug 24, 2006
235
0
calgary, alberta
mad jew said:
wimic, yours definitely sounds like a failing hard drive. I'm guessing it was a clicking noise, right? :)

it WAS a clicking noise! odd really... how it came back to life...

in any case i'm going to just use it and hope for the best.

thanks for all your help! :)
 

gauchogolfer

macrumors 603
Jan 28, 2005
5,555
5
American Riviera
wimic said:
THANK YOU!!!!!! IT WORKED!!!!! :)

after struggling with opening the case, with the aid of a flattop screwdriver and a butter knife (i'm so creative)... i unplugged the harddrive connector and reconnected it and now IT WORKS!! you're a godsend!! thanks again!! :) :) :) :) :)

wendy
I'm glad it worked out for you. Good to hear :)
 

Jordan6

macrumors regular
May 21, 2006
124
0
wimic said:
THANK YOU!!!!!! IT WORKED!!!!! :)

after struggling with opening the case, with the aid of a flattop screwdriver and a butter knife (i'm so creative)... i unplugged the harddrive connector and reconnected it and now IT WORKS!! you're a godsend!! thanks again!! :) :) :) :) :)

wendy

i got a dead ipod(screen crack)also, let me know how you opened up the ipod, i think ill try and salvage the parts if i could.