Something bugging me in finder window

Discussion in 'macOS' started by galaxy121, Aug 5, 2008.

  1. galaxy121 macrumors member

    Joined:
    Mar 22, 2008
    #1
    [​IMG]

    If you look under devices, the first option which is my first and last name never usta be an option and then it just showed up out of nowhere.

    Is there anyways to remove it ?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    It appears that it is another system. Simply change the system name in the Sharing Preference Pane and check the Hard Drive's name.

    Also: Next time you take a screen shot, use Command-Shift-4 and use the crosshairs to take a picture of just the section you want. Those full screen images are hard on some peoples' windows.

    TEG
     
  3. galaxy121 thread starter macrumors member

    Joined:
    Mar 22, 2008
    #3
    I did, but it still shows up there. I just want to remove the extra name on the "open" screen
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    The top one is your computer, the second one is your hard drive on your computer.

    Go to Finder->Preferences->Sidebar

    To remove the first one, uncheck the "Computer" checkbox
    To remove the second one, uncheck the "Hard Disks" checkbox
     
  5. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #5
    Other systems would show up in Shared, not Devices.
     
  6. galaxy121 thread starter macrumors member

    Joined:
    Mar 22, 2008
    #6
    I thought that too, but its already unhecked. The first one doesnt show up at all in a finder window. Only when I try to open a file from any application window.
     

Share This Page