Something I noticed in Leopard... maybe it's just me...

Discussion in 'macOS' started by Lartymarf, Nov 8, 2007.

  1. Lartymarf macrumors regular

    Joined:
    Aug 11, 2007
    #1
    I did a backup right before I did an erase and install of Leopard.
    Right afterwards, I did a migration. So, for my pictures, I have
    the original copy on my backup harddrive, and a migrated copy
    on my now Leopard machine.

    So, I'm playing around, and I pulled up some pictures using iPhoto
    and I get a strong feeling what used to be sharp looking pictures,
    are now a tad blurry.

    What I'm saying is in Tiger, my pictures looked sharp.
    In Leopard, the pictures do not look as sharp.

    For kicks and giggles, I did a side by side comparison between
    the pictures and there was a small noticeable difference.

    I have NO idea if anyone else has experienced this, but I have
    photography as a side hobby and this is what I saw with my
    eyes, and yes my eyes work fine.

    1.5GHz, PPC G4, 1.25GB ram.

    So very extremely strange phenomenon.
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    You could rebuilt your iPhoto library by closing it. Holding down command + option when clicking on it to open. Then choose from the options there, might help.
     
  3. Lartymarf thread starter macrumors regular

    Joined:
    Aug 11, 2007
    #3
  4. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #4
    There are also some people who have unsharp program icons in coverflow mode, but the icons are like 512X512 pixels
     
  5. Lartymarf thread starter macrumors regular

    Joined:
    Aug 11, 2007
    #5
    Thanks for the tip.
     

Share This Page