Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

pooleman

Suspended
Original poster
Jan 11, 2012
1,769
424
Eastern CT
Since I received my phone last week i have noticed that my usage and stand by times are always the same. I have everything turned off that I can think of but something is still running constantly. Even if airplane mode the usage and standby times are always equal. I left the phone in airplane mode foen6 hours yesterday and something is still running.

Please help me pinpoint this issue.
 

Attachments

  • image.jpg
    image.jpg
    258.9 KB · Views: 236

Hal~9000

macrumors 68020
Sep 13, 2014
2,123
1,984
Yes. That's the first thing I did.

Very weird :confused:

Only other thing I could think of is to delete your apps one-by-one to see if it helps with the problem (my first target would be "clash of clans" since it has the highest % of battery life used).

Last option is always to restore (but you want to figure out what the problem is, not just try to make it go away).

Hopefully someone else who knows more can chime in.
 

abta1

macrumors 6502
Jul 5, 2010
334
11
Paris, France
I have background app refresh on and don't have the problem the OP is describing.

Try manually closing each app from the multitasker and with nothing open, see if the problem persists. If so, then it might by an iOS bug, if not, start your apps one by one to diagnose which one is causing the constant usage.
 

pooleman

Suspended
Original poster
Jan 11, 2012
1,769
424
Eastern CT
I have background app refresh on and don't have the problem the OP is describing.

Try manually closing each app from the multitasker and with nothing open, see if the problem persists. If so, then it might by an iOS bug, if not, start your apps one by one to diagnose which one is causing the constant usage.

Even with all apps closed it still has the same constant usage issues. I'm completely out of ideas.ooks like its genius time for me.
 

ventmore

macrumors 6502a
Jul 13, 2008
776
321
Back the phone up, then wipe and restore. If that doesn't work, then wipe it and setup as fresh. Add apps back a few at a time, and test to see if the issue reoccurs.
 

stephen1108

macrumors 65816
Sep 30, 2007
1,084
187
It's probably a physical issue with your phone. I had a same problem with my 4S and no matter how many restores I did and setting up as new, the problem wouldn't go away. It was severely impacting my battery life too.

Try restoring and setting up as new and see what happens.
 

abta1

macrumors 6502
Jul 5, 2010
334
11
Paris, France
Even with all apps closed it still has the same constant usage issues. I'm completely out of ideas.ooks like its genius time for me.

As others have mentioned, give the restore a go before taking it to a store. However, if battery life isn't really affected then maybe just leave it.
 

pooleman

Suspended
Original poster
Jan 11, 2012
1,769
424
Eastern CT
As others have mentioned, give the restore a go before taking it to a store. However, if battery life isn't really affected then maybe just leave it.

I'd rather have the best battery life I can. Not simply "good enough". I'll try a full restore and then if that doesn't fix it I'll bring it to the Apple Store.
 

heisenberg123

macrumors 603
Oct 31, 2010
6,496
9
Hamilton, Ontario
Since I received my phone last week i have noticed that my usage and stand by times are always the same. I have everything turned off that I can think of but something is still running constantly. Even if airplane mode the usage and standby times are always equal. I left the phone in airplane mode foen6 hours yesterday and something is still running.

Please help me pinpoint this issue.

wierd although 6 hours of usage and still at 91%

did you setup the phone as New when you got it? thats all I can think of

----------

@itmemuffins

Damn you dude I almost smashed my screen squashing that bug.

its actually tricked me more than once
 

Coupz

macrumors regular
Dec 24, 2013
200
20
His problem is, that his phone never goes to standby really so his usage time goes up to the sky. That's not real usage.

Do a hard reset (press and hold sleep and home button until you see the apple logo) and watch your usage and standby times.
 

sjperformance

macrumors 68000
Oct 7, 2013
1,578
1,656
Miami 305
I have both a 6 and 6+. Used the 6 last week. And using the 6+ this week. I noticed I was having this issue last week on the 6. This week on the 6+ I don't. It's a software issue for sure.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.