Something on my iPhone Plus is running all the time

Discussion in 'iPhone' started by pooleman, Sep 30, 2014.

  1. pooleman Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #1
    Since I received my phone last week i have noticed that my usage and stand by times are always the same. I have everything turned off that I can think of but something is still running constantly. Even if airplane mode the usage and standby times are always equal. I left the phone in airplane mode foen6 hours yesterday and something is still running.

    Please help me pinpoint this issue.
     

    Attached Files:

  2. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #2
    Have you turned off background app refresh yet?
     
  3. pooleman thread starter Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
  4. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #4
    Very weird :confused:

    Only other thing I could think of is to delete your apps one-by-one to see if it helps with the problem (my first target would be "clash of clans" since it has the highest % of battery life used).

    Last option is always to restore (but you want to figure out what the problem is, not just try to make it go away).

    Hopefully someone else who knows more can chime in.
     
  5. abta1 macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #5
    I have background app refresh on and don't have the problem the OP is describing.

    Try manually closing each app from the multitasker and with nothing open, see if the problem persists. If so, then it might by an iOS bug, if not, start your apps one by one to diagnose which one is causing the constant usage.
     
  6. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #6
    Your usage and standby are over 6 hours and battery is at 91%

    try are hard reset.
     
  7. pooleman thread starter Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #7
    Even with all apps closed it still has the same constant usage issues. I'm completely out of ideas.ooks like its genius time for me.
     
  8. ventmore macrumors 6502

    Joined:
    Jul 13, 2008
    #8
    Back the phone up, then wipe and restore. If that doesn't work, then wipe it and setup as fresh. Add apps back a few at a time, and test to see if the issue reoccurs.
     
  9. stephen1108 macrumors 65816

    Joined:
    Sep 30, 2007
    #9
    It's probably a physical issue with your phone. I had a same problem with my 4S and no matter how many restores I did and setting up as new, the problem wouldn't go away. It was severely impacting my battery life too.

    Try restoring and setting up as new and see what happens.
     
  10. Gryfter macrumors 6502

    Gryfter

    Joined:
    Apr 15, 2011
    Location:
    Brooklyn, NY
    #10
    over 6 hrs usage and your battery still over 90%...

    you sure you really want to mess with it?
     
  11. abta1 macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #11
    As others have mentioned, give the restore a go before taking it to a store. However, if battery life isn't really affected then maybe just leave it.
     
  12. pooleman thread starter Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #12
    I'd rather have the best battery life I can. Not simply "good enough". I'll try a full restore and then if that doesn't fix it I'll bring it to the Apple Store.
     
  13. MatthewStorm macrumors 6502a

    MatthewStorm

    Joined:
    Oct 19, 2003
    Location:
    NYC
    #13
    @itmemuffins

    Damn you dude I almost smashed my screen squashing that bug.
     
  14. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #14
    ROFL :D

    I remember seeing his avatar for the first time as well, got a few fingerprints on my MBA screen trying to 'catch it' :p
     
  15. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #15
    wierd although 6 hours of usage and still at 91%

    did you setup the phone as New when you got it? thats all I can think of

    ----------

    its actually tricked me more than once
     
  16. Coupz macrumors regular

    Joined:
    Dec 24, 2013
    #16
    His problem is, that his phone never goes to standby really so his usage time goes up to the sky. That's not real usage.

    Do a hard reset (press and hold sleep and home button until you see the apple logo) and watch your usage and standby times.
     
  17. sjperformance macrumors 6502

    Joined:
    Oct 7, 2013
    #17
    I have both a 6 and 6+. Used the 6 last week. And using the 6+ this week. I noticed I was having this issue last week on the 6. This week on the 6+ I don't. It's a software issue for sure.
     
  18. supersalo macrumors 6502

    supersalo

    Joined:
    May 14, 2010
    #18
    Background app refresh won't cause that.

    Is it still restoring from iCloud?
     

Share This Page