Something Shady Going on with Apple Mail? (Double Emails)

Discussion in 'Mac Apps and Mac App Store' started by jackmack, Oct 3, 2008.

  1. jackmack macrumors regular

    Jun 9, 2006
    Hey Guys,

    I was curious if anyone else noticed this or has seen this...

    Sometimes when I send an email (lets say to a friend), when I look at "Mail activity", it says sending 2 of 2 emails.

    It doesn't happen all the time, and it doesn't happen to only certain emails (sometimes an email to a friend will do it, but another email to the same friend wont).

    Any idea what's going in?

    I noticed it doesn't show up as 2 sent emails in my sent folder.

    I'm running the newest version of Leopard, macbook pro 17" santa rosa.

  2. Hamoid macrumors newbie

    Jan 20, 2009
    I'm having the same issue. Sending 2 of 2 but only one in the sent folder. I would swear I have even see the progress bar twice.
  3. SillyOldCodger macrumors newbie

    Jan 26, 2010
    Similar issue here.

    Every email I receive is received double.
    If I delete one then both delete.
    If I move one to a folder - only one appears in folder.:confused:
  4. nospeed411 macrumors 6502a

    Jan 15, 2010
    east coast
    If I had to guess I would say you are using gmail?
  5. SillyOldCodger macrumors newbie

    Jan 26, 2010
    No not gmail. I use Mac Mail.

    Have had the problem for a couple of weeks but hopefully it is fixed now.

    Deleted the from User>Library>Preferences.
    Closed and then re opened mail and let it make a new .plist.

    Seems fine now.:)
  6. benthewraith macrumors 68040


    May 27, 2006
    Miami, FL
    Might be the email itself being uploaded to the web server as well as being sent to your friend.
  7. jeroent macrumors newbie

    Mar 19, 2010
    I am using Gmail and experience the same: double emails.
    It sounds you know it as a known problem, is there a known solution too?

  8. GGJstudios macrumors Westmere


    May 16, 2008
    Did you read my post?
  9. cindyhy macrumors member

    Mar 7, 2010

Share This Page