Something wrong with IDVD ???

Discussion in 'Mac Basics and Help' started by goldengloves, Sep 5, 2009.

  1. goldengloves macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    Hey fellow members, I need some info .



    I am trying to burn DVDs from IDVD ( 09 ) and everytime I try to burn , it give me a message saying

    " Your project exceeds the maximum content duration. To burn your DVD , change the encoder setting in the Project info window"


    first of all the file I want to burn is only 600mb. and the DVD I am using is 4.7GB. What is going on ?


    I tried changing the encoder settings , I wait for it to encode , and I get the same message. I am not too happy with this.

    Anyone help with any advice?
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #2
    Hey,

    you should have posted this at "digital video", but that doesn't matter.

    You probably have a .avi file (probably downloaded from the internet). If that's true than the following applies:

    DVDplayers only read MPEG-2 a very "raw" type of codec, so there is not much compression. DVDplayers won't read .avi unless it explicit says it does.
    .avi is very very compressed, so iDVD decompresses it into the MPEG-2 codec/format, and the size get's a lot bigger. There is no way to have the same quality but a smaller size "dvd video file". So you should have lower settings.

    If it's not a .avi file, I don't know. You could try to see how big the size is of the "image" it creates. Follow this guide: http://www.kenstone.net/fcp_homepage/image_to_disk_stone.html
     

Share This Page