Something wrong with the server?

Discussion in 'Site and Forum Feedback' started by iBookG4user, Jun 11, 2007.

  1. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #1
    I keep getting the above error message, mostly when I click on "Today's Posts", but now it happened when I was browsing "Site and Forum Feedback". What happened?
     
  2. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #2
    It has something to do with the WWDC announcements and the large number of users currently online. It has been a record-breaking server day, and I'm sure as soon as the hubbub is all over with everything should revert back to normal.
     
  3. Legolamb macrumors 6502a

    Legolamb

    Joined:
    Nov 27, 2006
    Location:
    North of where I'd like to be
    #3
    Ooh ooh me2. And when I tried to post this directly from the post reply, I got the "you are not logged on" message, tho I was. I had to quote you to post this (thanks for the coat tail). Poor Arn et al.
     
  4. skoker macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #4
    Warning: connect() [function.connect]: Can't connect to 64.62.176.240:11211, Unknown error (0) in /includes/class_datastore.php on line 285

    Fatal error: Unable to connect to memcache server in /includes/class_datastore.php on line 287
     
  5. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #5
    I found this thread while checking to make sure one like this didn't already exist.

    I was going to create one and see if anyone else was having these issues. Glad it's not just my machine, I did just Archive and Install because of complications involving Safari 3.
     
  6. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #6
    Yeah i just received this
    Code:
    Warning: connect() [function.connect]: Can't connect to 64.62.176.240:11211, Unknown error (0) in /includes/class_datastore.php on line 285
    
    Fatal error: Unable to connect to memcache server in /includes/class_datastore.php on line 287
     
  7. OttawaGuy macrumors 6502a

    OttawaGuy

    Joined:
    Mar 28, 2006
  8. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #8
    Me too, when clicking the Forum button on top nav

    Warning: connect() [function.connect]: Can't connect to 64.62.176.240:11211, Unknown error (0) in /includes/class_datastore.php on line 285

    Fatal error: Unable to connect to memcache server in /includes/class_datastore.php on line 287
     
  9. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #9
    These problems resulted from our use of Amazon's Elastic Compute Cloud. The extra capacity worked for the most part, but apparently some of the round robin servers didn't end up functioning properly, while others did. It's easy to see the symptoms (thanks for your reports), but hard to track down since every refresh gets you a potentially different server. And by the time we have a handle on what's working and not working, it's time to reduce the number of servers anyway. As arn said here, we'll try to sort it out for the next time.
     
  10. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #10
    Though some of these errors are pretty funny.

    Once when I went to click "Submit Reply", the button said "Vote Now":D (No, there wasn't a poll I was forgetting,):rolleyes:
     
  11. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #11
    The right to vote is a precious freedom. I hope you didn't squander the opportunity!

    We're off the extra servers now, so everything should be back to normal.
     

Share This Page