Sometimes can't access NAS drive

Barney63

macrumors 6502a
Original poster
Jan 9, 2014
799
1
Bolton, UK.
Sometimes when I try to access my DNS-320 I get the error in the picture below:-



Other times it connects OK.
Any suggestions how to remedy this?

Barney
 

wrx09md

macrumors member
Nov 4, 2013
68
0
Mine does that also. I have only had the issue though when trying to connect to NAS with wifi. Haven't figured out what it is. Even after turning wifi off then back on it still wouldn't connect. I just wait a bit then it goes. I would like to know what it is though.
 
Comment

Barney63

macrumors 6502a
Original poster
Jan 9, 2014
799
1
Bolton, UK.
I keep trying but at the moment it never connects.
I'm pretty desperate to log into it for some work for Uni.
Is there someway to override where it is looking or something?
Any suggestions?

Barney
 
Comment

nebo1ss

macrumors 68030
Jun 2, 2010
2,772
1,461
I keep trying but at the moment it never connects.
I'm pretty desperate to log into it for some work for Uni.
Is there someway to override where it is looking or something?
Any suggestions?

Barney
Have you tried connecting to it. "Finder" "GO" "Connect to Server" then select NAS device.
 
Comment

Barney63

macrumors 6502a
Original poster
Jan 9, 2014
799
1
Bolton, UK.
I can access the UI of the NAS by putting 192.168.1.150 (it's IP address) in Safari's address bar, but I can't see anything there that lets me access the 2 drives in the NAS.
There is a window that shows the drives and how much data is on them, but nothing I can click to get into them.



I still can't get in there via finder though.

Barney
 
Comment

Zando

macrumors newbie
Jan 15, 2015
3
0
I am also in the same boat. I'm new to all things Apple, and I can't figure out why I'm getting the same error message. I bought an Airport Extreme base station and plugged in my USB 2TB WD external hard drive thinking I could get a decent NAS. After I set up the NAS, I can connect for a while. However, the next day when I try to look or put something on the NAS, I cannot see or access it. When I physically look at the drive, it's still powered up.

Any ideas for an OS X rookie?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.