Sometimes get "Format not recognized" error

Discussion in 'Apple TV and Home Theater' started by c.greene914, Apr 18, 2009.

  1. c.greene914 macrumors regular

    c.greene914

    Joined:
    Jun 3, 2007
    #1
    I am having a strange problem. Sometimes when I select a TV episode or movie I get an error message on my TV that says

    "The Video Could Not Be Played
    The Format Was Not Recognized"

    However, if I back out and select the exact same episode or movie again it plays fine. I have no idea why this could be happening. Does anyone else have some insight?


    If it matters, using Mac Mini with external 2TB hard drive as media server. iTunes music folder is on external hard drive and everything streams to TV. Everything connected through ethernet, no wireless.
     
  2. spice weasel macrumors 65816

    Joined:
    Jul 25, 2003
    #2
    I get this once in a while too. For me it's nearly always an iTunes issue: I just quit and restart iTunes and it clears up.
     
  3. bohbot16 macrumors 6502a

    bohbot16

    Joined:
    Mar 22, 2009
    #3
    That seems to be the generic message for when a file won't immediately play. I've had that happen when my external drive wasn't mounted and iTunes couldn't see the file.
     
  4. bergmef macrumors 6502a

    Joined:
    Sep 20, 2005
    Location:
    Southeast of Baltimore, USA
    #4
    I get it because I allow my NAS to go to sleep. I hit the menu button and then click play again. I don't mind it because I know what is doing it and I really like power the NAS uses when it's sleeping.
     
  5. c.greene914 thread starter macrumors regular

    c.greene914

    Joined:
    Jun 3, 2007
    #5
    Ok, so I assume it's just from my external sleeping and once it spins up everything works fine. It does seem to only happen if I haven't used TV in a while. If I watch a few shows in succession there's no problem. Thanks for the input guys. :)
     

Share This Page