iPad Song in iPad from nowhere...

Discussion in 'iPad' started by Sdahe, Jul 28, 2014.

  1. Sdahe macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #1
    Hello,

    I have this new iPad Air that keeps having one song in the music app and I'm not synching anything to it. I connect the ipad to mi imac and it says there is nothing under music but when I go to the ipad... there it is. How can I get rid of it?
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Is it actually on the iPad, or is it a song you bought from iTunes and it has a cloud mark next to it? If it has a cloud mark, go to Settings, ITunes and App Store, and turn SHOW ALL to off.
     
  3. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #3
    Everything is like you say and there is no cloud mark next to the song... I don't sync music to the ipad from itunes.

    screen01.jpg

    screen2.jpg
     
  4. taptic macrumors 65816

    taptic

    Joined:
    Dec 5, 2012
    Location:
    California
    #4
    Does it keep coming back after you delete it?
     
  5. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #5

    It wont let me delete it
     
  6. taptic macrumors 65816

    taptic

    Joined:
    Dec 5, 2012
    Location:
    California
    #6
    Both through itunes and on the iPad?
     
  7. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #7

    Thats correct
     
  8. Pharmscott macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
    #8
    If iTunes won't let you delete it (which I've never experienced), try right clicking it then choose Show in Finder. From there, delete the source file itself. Then, back in iTunes, right click and choose Get Info. iTunes won't be able to find the file and it will have a little mark next to it. Last, try removing it from iTunes again.
     
  9. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #9
    I just restore the ipad and nooooooooo... now it has another song. It looks like it needs to have at least one song... :mad:
     
  10. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #10
    I feel like you're trolling. Reason #1: It's a weird occurrence that seems to be only you. Reason #2: The almighty fix of restoring the iPad resulted in another song.... which means you aren't installing the same software that Apple gives or you did it wrong.
     
  11. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
  12. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #12
    How did you do the restore? With the iPad connected to the computer and click "restore" in iTunes? Or with the iPad not connected, and you go to Settings > Reset, and tap Erase All Contents and Settings? If you did it the first way, do it the second way. DO NOT CONNECT TO COMPUTER, DO NOT RESTORE FROM BACKUP. Set it up as new, and check the music app. Let us know if you still find the mystery song.
     
  13. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #13

    Trolling?... I don't think so!

    I restore the ipad connected to the computer and using itunes so YES.. Im doing it as Apple tells me to do it. What are you talking about?.... Not using the same software?... What?..

    ----------


    Thanks... Will do that
     
  14. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #14
    I have a stuck song, I guess for life, that came on one of those stupid promotional cards they have in some chain restaurants. I punched the code into iTunes, it was the worst commercial hip hop crap ever in the history of the universe, and now it will tirture me 'till end of days. Never again.
     

Share This Page