Songs Appear but Don't Play

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dylanbrown, Nov 20, 2011.

  1. dylanbrown macrumors 6502

    Joined:
    Aug 20, 2008
    Location:
    London
    #1
    Hi there,

    Updated to ios5 as soon as it came out and completely wiped my phone to start fresh.

    Unfortunately, while all songs appear on my iPhone, not all of them play. As soon as you hit the Play/Pause Button it changes from play to pause almost instantly.

    I have erased the iTunes content on my phone and re-synced it but this has had no effect.

    Any help would be great. Thanks.
     
  2. stormchaser macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #2
    I had a similar thing happen with my 3GS when i updated too.20 of my songs somehow became "Corrupted" and they lost there cover art and also wouldn,t play anymore.Whilst plugged into iTunes i deleted them off my phone and reinstalled from my iTunes library back to my phone and now they are ok even complete with cover art.
    I always manually manage my music as i have a large volume on my phone and syncing just messes everything up.So i always drag & drop with everything.
    Hope this helps you.
     
  3. dylanbrown thread starter macrumors 6502

    Joined:
    Aug 20, 2008
    Location:
    London
    #3
    stormchaser - thanks for the reply.

    Well I thought that completely wiping my library off my phone then re-syncing it would do the job, but it hasn't :/

    I've just given it a go doing it manually as well and that hasn't worked either...
     

Share This Page