Songs automatically skip to next track in 3.0

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dwman, Jun 16, 2009.

  1. dwman macrumors 6502

    dwman

    Joined:
    Nov 15, 2007
    Location:
    DC
    #1
    So I decided to be one of the adventurous users to grab the GM 3.0 off the web for my iPhone 3G and it works great for the most part.

    I notice when I plug in my headphones (aftermarket) I usually just hit "Shuffle" to start playing random songs, put the phone in my pocket, it then skips after a few seconds to the next song or two. I hear a 3 tone chirp of some kind before the song starts I've never heard before. I never had this problem with with 2.xx firmware.

    I thought maybe it was some weird bug of the 3.0 voice control that maybe slipped in, but I have no idea what's causing this. It only happens when I initially put the phone in my pocket, one or two songs get skipped, and then it's fine after that.

    Any ideas?
     
  2. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #2
    That's Shake to Shuffle.
     
  3. TomyDingo macrumors member

    TomyDingo

    Joined:
    Jul 11, 2008
    Location:
    Austin, TX
    #3
    I've had the same problem too. At first I thought it was Shake to Shuffle, so I turned that feature off. However, today it skipped a track again. Also I've noticed that when I am using a smart playlist it will skip songs. The UI then will say something like Song 6 of 4 instead of Song 4 of 6.
     
  4. dwman thread starter macrumors 6502

    dwman

    Joined:
    Nov 15, 2007
    Location:
    DC
    #4
    I think that was it. I had Shake to Shuffle turned on. Not having one of the newer ipods with that feature, I wasn't familiar with it. Thanks.

    MacRumors FTW!!:D
     
  5. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #5
    Well, at least I know now to turn that feature off once I update, haha.
     

Share This Page