SonicWall Netextender and 10.8

ddmcnair

macrumors member
Original poster
Apr 25, 2011
63
11
I was using the SonicWall NetExtender client under 10.7 and it worked. After upgrading to 10.8 it does not. The only way I can get it to work is to change my IP configuration from DHCP to Manual, enter the remote DNS servers, then the local DNS servers. The only drawback is it slows down the Internet connection when the VPN is down.

No error messages are displayed. I have tried uninstalling and reinstalling NetExtender. I disabled mDNS for Bonjour, I have tried chmod and repair permissions. I have tried rebooting and using different network connections, but the manual configuration is the only thing that works.

I have an iPhone, and Win XP machine, a Win 7 Virtual machine on the Mac, and they all work. So it seems to be a problem with 10.8. Please, can anybody help?
 
Last edited:

themarkofbooks

macrumors newbie
Feb 1, 2013
6
0
Same problem--help?

I've got the same problem as well. I've reinstalled, rebooted, tried the chmod, all to no effect. Anyone else with any help?

I'm not sure how to manually set up the DNS settings manually, though--can you explain to me how to do that? That'd be a huge help to have a way to connect, albeit not ideal.
 

ddmcnair

macrumors member
Original poster
Apr 25, 2011
63
11
Now I have the Dell version of the SonicWall client installed, and am running Mac OS X 10.8.3, using DHCP, and it works.
 

themarkofbooks

macrumors newbie
Feb 1, 2013
6
0
Problem fixed: Parental controls was the culprit

I was able to identify the problem I posted about earlier. I have enabled parental controls on my computer and that apparently blocks the VPN from working. I started a new username, without parental controls, and the VPN works just fine.

----------

I was using the SonicWall NetExtender client under 10.7 and it worked. After upgrading to 10.8 it does not. The only way I can get it to work is to change my IP configuration from DHCP to Manual, enter the remote DNS servers, then the local DNS servers. The only drawback is it slows down the Internet connection when the VPN is down.

No error messages are displayed. I have tried uninstalling and reinstalling NetExtender. I disabled mDNS for Bonjour, I have tried chmod and repair permissions. I have tried rebooting and using different network connections, but the manual configuration is the only thing that works.

I have an iPhone, and Win XP machine, a Win 7 Virtual machine on the Mac, and they all work. So it seems to be a problem with 10.8. Please, can anybody help?
Do you have parental controls enabled? Disabling them solved my problem.
 

ddmcnair

macrumors member
Original poster
Apr 25, 2011
63
11
I was not using parental controls. All I know is now I am 10.8.3 with the Dell version of the sonic wall client and it works.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.