Sonnet Tempo Pro = losing PCI connection

Discussion in 'Mac Pro' started by Simon R., Jul 21, 2013.

  1. Simon R. macrumors 6502

    Joined:
    Sep 25, 2006
    #1
    Hi.

    About 2 weeks ago I bought a Sonnet Tempo SSD Pro + two Samsung 840 drives for it. It worked perfectly for about 10 days, but within the last three days I have had two of these incidents:

    The disks (in a RAID) get ejected from the desktop and are no longer accessible. The 2nd time this happened just now, my UAD-2 card stopped working as well and everything became unresponsive, leaving pretty much all PCI cards useless, as if they were not in the machine. Resetting the PRAM and rebooting the machine fixes the problem, but obviously this is not a viable solution since it is costing me time and frustrations... Anyone ever experienced anything like this? I don't know if it could be a faulty Sonnet card, or whatever could be causing this....
     
  2. subwelt macrumors newbie

    Joined:
    Jul 4, 2012
    Location:
    Germany
    #2
    I had the same issue with my OWC Accelsior Card. The volume would randomly get ejected and would only be accessible again after restart. Was especially frequent after sleep modus.
    I installed a firmware update from OWC. That didn't help.
    Strangely and seemingly through an act of magic the problem disappeared before I got around to send back the card. The problem persisted for about two to three weeks and then never reappeared for what is now almost a year. I have no explanation.
    This is of course not very helpful and offers no solution to your problem but maybe it indicates that there is a general instability with PCI and volumes. I have a 5.1 MP.
     
  3. Simon R. thread starter macrumors 6502

    Joined:
    Sep 25, 2006
    #3
    Ahh thanks. So maybe it's a Mac Pro general problem more than a Sonnet problem... As you say, doesn't really help me but if course if I am as lucky as you it would be great :)
     
  4. TzunamiOSX macrumors regular

    Joined:
    Oct 4, 2009
    Location:
    Germany
    #4
    In which PCIe slot is the card inserted? Test the card in another slot, maybe the problem is not on there.
     
  5. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #5
    I would remove the card and clean all contacts with alcohol and a lintless cotton swap. Then reinsert. If it continues, move the card to a different slot if possible.

    Remember that the whole machine oscillates and things can come loose for seemingly no reason. It happens all the time to cause mysterious gremlins. An SSD on a PCIe connecter is a fairly hefty device like a video card (which is usually supported much better by a long slot and a latch at the rear).

    It's worth a try.

    I don't think this is a "MAC" problem exactly. I've seen this on PC's as well.
     
  6. scottrichardson macrumors 6502

    Joined:
    Jul 10, 2007
    Location:
    Ulladulla, NSW Australia
    #6
    To me it sounds like a poorly seated card. Make sure it is pushed in nice and hard and it's sitting nice and flush. I found the card could sit on an angle at times if it wasn't seated correctly, meaning some of the pins in the PCI connection are not in all the way.

    I had this happen on my card once when I first go it - after reseating it it's been fine now for several months.

    Scott
     
  7. Simon R. thread starter macrumors 6502

    Joined:
    Sep 25, 2006
    #7
    Thank you for your input everyone, but none are on the mark :) The card is completely new, the contacts look great and the card is seated good and I tried it in different slots. It just seems to get worse and worse kinda. Usually after having turned off the machine for some time, the HD's would show up again. Now they won't. I also tried configuring them without RAID, and the machine would then freeze while copying files to one of the drives (and the drives would be gone upon reboot). Must be something wrong with this one and I am returning it and trying out a new one :)
     
  8. Chrisbbarnes, Jul 22, 2013
    Last edited: Jul 22, 2013

    Chrisbbarnes macrumors newbie

    Joined:
    Jul 21, 2010
    #8
    Sonnet cards for Mac Pro

    I have had a similar problem with various Sonnet cards although mine are usb and firewire cards. I found the problem is not with the cards but with Apple. My problem started with the 10.6.8 update and a security update that was released at the same time. I know this because I had a clone drive and I did several tests only updating one update at a time and testing after each. My cards do not have power passing through them from wakeup unless I carry out a re-boot. Then all cards work perfectly until next wakeup. I sent a bug request to Apple, but never heard anything back. I have a post on this site somewhere that named the security name that also added to the problem.
     

Share This Page