Sony DCR-HC44E big trouble

Discussion in 'Digital Video' started by Dr. McKay, Jan 22, 2013.

  1. Dr. McKay macrumors 6502a

    Jan 20, 2010
    Belgium, Europe
    I 'inherited' a Sony DCR-HC44E mini-DV camcorder from my father-in-law.
    I've been wanting to import footage from it into iMovie (FW400) but no go, camera is not recognised.
    Tried USB, obviously, no go (why USB works on a PC and not on Mac is beyond me).
    Going to try my FW800 port tonight (a colleague of mine is bringing a cable today) just in case something is wrong with my FW400 port, but I'm not very optimistic.

    What are my options if FW800 doesn't work either ? Can it be done via USB ? Would I have more succes with other software ? Please help !
  2. Unami macrumors 6502a

    Jul 27, 2010
    there seem to be other people with that problem... unfortunately no resolution given :(

    you set your camera into playback mode, right?
    have you tried pressing play on the camera before trying to import into iMovie? connecting the camera before/after iMovie has started?

    have a look at "about this mac"->"more info"->"system report"->"firewire"

    if your camera is listed there, i'd try another software for capturing.
  3. Dave Braine macrumors 68040

    Dave Braine

    Mar 19, 2008
    Warrington, UK
    No. The only way to import miniDV camcorder footage is by using Firewire.

    Not sure if that's entirely correct as USB and Firewire work in different ways, and miniDV requires a Firewire connection.
  4. daybreak macrumors 6502a

    Sep 4, 2009
    Go to Apple support Camcorder web page and see if your camcorder is listed.
    Try setting your camcorder on to your computer before opening your computer. Then open iMovie and then open "Import"
    Also go unto YouTube and goggle iMovie Import.
    Have you got the correct Firewire connection?
  5. spacepower7 macrumors 68000

    May 6, 2004
    Not sure if this would work, but can QuickTime record the camera playback as if it is a live source like an old iSight camera?
  6. matteusclement macrumors 65816


    Jan 26, 2008
    I remember I had a problem like this and it had to do with the setting inside of the camcorder.

Share This Page