Sony digital video camera-iMovie connection problem

Discussion in 'Digital Video' started by scrondo, Nov 5, 2006.

  1. scrondo macrumors newbie

    Nov 5, 2006
    here's one i haven't seen on the forums.

    i have a new sony dcr-hc42. i have the latest osX and the newest iMovie. when i connect the camera, turn it on and open an project, i get the blue screen that says "camera connected". it is in VTR mode. when i operate the buttons on the capture controls, my camera comes alive and starts to play, rew, ff, stop etc. however, my video does not show or import in the iMovie window. nor does the timer move. if i open the viewscreen on my camera, my clips are playing, rewinding, fast forwarding, etc. i have disconnected my firewire many times and followed all troubleshooting tips in help and on the apple website. i have read about the camera's and computer's time not being set in sync. but, the two are less than a minute off. not sure how to sync them or if that is the problem. my video is recorded in SP as instructed.

    this afternoon after walking away from it for a couple of hours, i sat down again and when i clicked play, it worked. i was overjoyed but hesitant to stop it. when i did stop it and rewound it to the beginning of the tape, my fears were realized because it went back to not working.

    now here's the kicker. i brought it all to my friend's house earlier this morning and had no connection problems at all.

    anybody shed any light on this? and please don't tell me to buy my friend's computer.
  2. dogsofworr macrumors newbie

    May 1, 2007
    Sony HC42 Mystery

    I have the same problem with the HC42. Last week I downloaded four tapes after with messing about with things...just seemed to start working. Now I'm faced with the same "camera connected" and then "camera playing" blue screen with no video showing in iMovie. Camera would respond to iMovie controls just wouldn't display video in iMovie nor capture it.

    Just now tried with camera viewer closed and it's working. Not sure if that's the solution or superstition...I know last week it worked with viewer open.

Share This Page