Soo.. random webpages will not load at random times.

Discussion in 'macOS' started by duelingdragons, Sep 12, 2010.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    This is happening on my home wireless network. There are about 3-4 other computers on the same wireless network that have no problem loading the same sites I can't load on my MBP, running 10.6.4

    Any ideas? My ISP is RoadRunner through Bright House, and I'm using a Belkin Wireless Router.

    Thanks.
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    Have you:

    Cleared the DNS cache?
    Tried a different browser?
    Performed a traceroute?
    Tried resolving the IP (dig, nslookup) and using the IP as the address in the browser?

    As a start.
     
  3. bobr1952 macrumors 68020

    bobr1952

    Joined:
    Jan 21, 2008
    Location:
    Melbourne, FL
    #3
    Well I'm on the same network as you and I have issues similar that I think are Road Runner related but I don't want to go through a two-hour trouble call with them to find out for sure. Are you sure only one computer is affected? When I have issues both my iMac and iPhone have can't load pages. Only lasts for a minute or so, once or twice a day--or less--which is why I don't bother to call. It could be my Time Capsule but I'm not motivated enough to try and troubleshoot it.
     
  4. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #4
    I've flushed the DNS cache and tried with different browsers.

    Using the IP address for the webpage works fine, so I guess its an issue with the DNS provided by the ISP, but I've also tried OpenDNS, and Google DNS, and the same issues persist.

    I'm about out of ideas...
     
  5. Jurwin macrumors regular

    Jurwin

    #5
    It's probably the belkin router. I have a belkin router too and it's crap. I frequently have to turn off/on airport because the connection will randomly drop.
     
  6. 4np macrumors 6502a

    4np

    Joined:
    Feb 23, 2005
    Location:
    The Netherlands
    #6
    At my parent's house I has a similar issue, and it turned out the router had some anti-attack protection. When disabled everything worked as expected... Perhaps your router does something similar...
     
  7. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #7

    Hmm.. I can't find anything similar in this router's setting. The hardware is a Belkin F6D4230. Anyone else have any ideas?
     
  8. Exegesis48 macrumors regular

    Joined:
    May 2, 2009
    #8
    This was happening on our home network. Turned out the Vonage router was not cut out for traffic management, so I moved it behind the Time Capsule. Now everything seems much better.
     

Share This Page