Soo Slow..

Discussion in 'Mac Basics and Help' started by jer446, Dec 30, 2007.

  1. jer446 macrumors 6502a

    Joined:
    Dec 28, 2004
    #1
    I have never bothers downloading torrents on my mac because i could never seem to get them working properly. I have transmission installed, but any torrent i download seems to average about 25kb.. When i go on my windows computer, i will see average speeds of 200kb. No matter what tracker i use, i will never see those speeds in transmission.

    I opened the port 51413 for transmission, it says port opened, but the second dot is red, error mapping port i believe.

    How do i fix this?
    Is this the reason for my slow speeds?
    Should I switch to a different torrent program?

    I never opened any specific ports for my windows computer, so i do not understand why i would have much faster speeds on that.
     
  2. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #2
    I dont know what could be a source of your problem. I can get over 3 MB/sec with transmission. Its hard for me to compare to Windows machines cos I've never owned one but however Transmission has its problems, its very decent application.
    Are you using wireless router? You need to forward the port on the router. Check out other threads for details.
     
  3. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
    #3
    i am hard wired into my netgear router. I forwarded port 51413 but am still getting the error mapping port message.
     
  4. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #4
    I tried Transmission, and it always seemed slow to me too. Azurues runs great though.
     
  5. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #5
    Did you forward that port on the router? What version of Transmission are you using?
     
  6. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
    #6
    Yes I forwarded the port. It says port is opened with the green light, but it says error mapping port.
     
  7. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #7
    You've already forwarded the proper port to your computer, so you can turn off Automatic port mapping. See if this will return a green dot and "Port is open". If not, are you running any software firewalls? Perhaps the OS firewall is enabled?

    Also consider running a nightly build of Transmission. There are quite a few supposed improvements over the last "Stable" build, particularly pertaining to it's networking. One fix was actually Transmission incorrectly reporting the port status (Open, Closed, Stealthed).
     
  8. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #8
    You're still going to need to log into your router and forward the port for Transmission.

    Not to mention OS X firewall...
     

Share This Page