sooooo stuck trying to unlock 1st gen iphone!

Discussion in 'Jailbreaks and iOS Hacks' started by Dee Ann, Nov 23, 2009.

  1. Dee Ann macrumors member

    Joined:
    Mar 28, 2009
    #1
    Help please!

    OMG...

    Ok, first I had an iphone my son gave me, it was a 2g 1st gen. He bought it brand new the day the iPhone very first came out. He got another so he gave it to me.

    I am on Centennial Wireless (yes, I know ATT bought them but that's beside the point, my carrier is NOT ATT, it's Centennial)

    So when he gave me the phone I some how managed to unlock and jail break it. I think it was back in March 08.

    I used a windows XP pc to do it. I think the iphone OS was like 2.01 or maybe even 2.00, I don't remember for sure.

    But I was able to unlock and jail break it and it's worked GREAT on Centennial, but no data, just as a phone though I did have wifi at home and various other locations. It was awesome.

    Well a few week ago my girlfriend dropped it and broke it. The screen quit seeing when you touch it. :( So I had to buy a replacement iphone.

    Sooooo, I bought another 2g 1st gen iphone just like it, I couldn't afford a new 3g or 3gs. It came in today.

    The problem is now, the windows xp pc I used to unlock the first one with died and I replaced it with a new 64bit core duo 2 with 64bit windows 7 ultimate.

    Now I can't do anything with it. That pwnage thing, it's for mac. The windows version is old and out of date, I can't use it.

    The redsn0w thing, it's old and out of date too.

    All the current stuff is for Apple Macs. :(

    What can I do to get my phone working using my windows 7 pc?

    I can't find anything current on the 2g phones, everyone is gone to the 3g phones now and these old ones are falling by the wayside like wilted daises.

    I've googled and googled until my fingers are bleeding.
    And I'm stuck alone at home with no telephone. :(

    Can someone please walk me through or point me to a walk through?
    I've tried everything I can find and nothing works.

    Thank you! :)
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    Wow, that was a long way of saying you want to know how to unlock your phone using current tools. It's really quite simple, but we need to know what version of the operating system you have. Since you say neither QuickPwn nor redsn0w will work, I'm going to assume you are running 3.1.2. If not, upgrade to 3.1.2 and then:

    1) Download and jailbreak with blackra1n.

    2) Open the new blackra1n app on your iPhone and install Cydia.

    3) Install BootNeuter on your iPhone and use it to pwn your bootloader and unlock.

    ETA: If you have 3.0, already installed, you can just jailbreak with redsn0w. It still works.
     
  3. Dee Ann thread starter macrumors member

    Joined:
    Mar 28, 2009
    #3
    Please forgive me for being stupid but how do I upgrade to 3.1.2 ?

    I tried the redsn0w 0.8 and it just runs through everything in like 4 seconds and says it's finished. The phone sits on "Downloading Jailbreak Data..." forever. It won't move off of that screen. I think my new pc is like waaaay too fast for that old program. :(

    And it only will read the 3.0.0 ispw file. I tried the others, newer ones but it won't do it.

    :confused::confused:
     
  4. Dee Ann thread starter macrumors member

    Joined:
    Mar 28, 2009
    #4
    Oh and itunes just complains constantly.
    "The SIM card inserted in this iPhone does not appear to be supported.

    bla bla bla..."

    It is mad at me because I don't worship at the evil alter of AT&T, I don't pay homage to the death star.

    So Itunes just flat out refuses to let me do anything at all with the phone.

    Right now I have it to where the emergency call screen is showing and it's telling me to plug it into itunes.

    Dear goddess how I hate and despise itunes. Can't someone please come up with something that doesn't suck?

    :confused::confused::confused:
     
  5. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #5
    Update to 3.1.2 in iTunes by clicking on "check for updates" then download and run blackra1n, or use Pwnage Tool.
     
  6. Dee Ann thread starter macrumors member

    Joined:
    Mar 28, 2009
    #6
    omg!

    Ok, I am getting real close now. I got the stupid thing to update in itunes to the 3.1.2. But it complained about my SIM. Ok, fine.

    Then I ran the blackra1n. Please tell me I won't have to look at that kid's face all the time! :confused:

    After that it rebooted and now it seems to be pretty much working, I think.
    Or it was.

    I went to the blackra1n app and installed cydia, then I installed bootneuter.
    It flashed some stuff on the screen then locked up.

    It's just stuck on a black screen with a little progress wheel that's frozen.

    I'm afraid to do anything to it now. :confused:
     
  7. Dee Ann thread starter macrumors member

    Joined:
    Mar 28, 2009
    #7
    Wheeeeeeeeeeeeeeeee!!!!!!!!!!


    [​IMG]

    [​IMG]

    Mama is back in business! Sweet!

    Thank you guys! You really helped me in a huge way!

    It was so simple but I was soooo confused. Now I can start getting things back to normal. What a shame though I lost all my old text messages and contacts and stuff. Oh well, a clean house to start over with!

    Thank you!!!! :D:D:D:D:D
     
  8. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA

Share This Page