Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

largefarrva

macrumors 6502a
Original poster
Jun 30, 2012
926
386
For some reason my iPhone 15 Pro Max keeps displaying SOS only when not connected to WiFi when I’m in the Chicagoland area. I’ve been reading that it’s happening quite a bit for Verizon users in Chicago. Just wondering if anyone else here is experiencing the same.
 

SierraVista

macrumors member
May 20, 2024
40
114
Yes... been happening to me for the last few hours. Seems pretty widespread. Verizon’s status page says they’re investigating an issue but is otherwise typically useless.
 
  • Like
Reactions: largefarrva

largefarrva

macrumors 6502a
Original poster
Jun 30, 2012
926
386
Yes... been happening to me for the last few hours. Seems pretty widespread. Verizon’s status page says they’re investigating an issue but is otherwise typically useless.
Same here. I live in Milwaukee but work in Elk Grove village and when I got close to work my cell signal went away. Started around 5:30pm for me.
 

SierraVista

macrumors member
May 20, 2024
40
114
Will be interesting to see what it is. I’ve been down for about that long too but a buddy a few miles away hasn’t had any issues.
 

largefarrva

macrumors 6502a
Original poster
Jun 30, 2012
926
386
Will be interesting to see what it is. I’ve been down for about that long too but a buddy a few miles away hasn’t had any issues.
Yeah it’s really weird. My phone had issues but neither of our shift phones or my mobile hotspot had an issue. I wonder if it has anything to do with using eSIM in the iPhone 15?
 

largefarrva

macrumors 6502a
Original poster
Jun 30, 2012
926
386
Verizon finally answered the phone call after an hour and a half waiting. They said it’s a network issue that is only affecting phones using eSIM, which explains why neither shift phone or my hotspot had an issue.

If this keeps happening I’ll have to look at switching to AT&T.
 
  • Like
Reactions: SierraVista

SierraVista

macrumors member
May 20, 2024
40
114
Wow. That is wild… never heard of an eSIM-only outage haha. Agreed, better not be a recurring thing.
 

largefarrva

macrumors 6502a
Original poster
Jun 30, 2012
926
386
Because those of us on AT&T haven't had a major nationwide outage since February?
No, because I've had this happen to me several times now while in the Chicagoland area. I haven't heard of AT&T customers in the Chicagoland area repeatedly have this issue in the last several months like I have with Verizon.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.